Ergebnis 1 bis 6 von 6

Thema: P4420 defekt?

  1. #1
    Neuling Avatar von dmh-111
    Registriert seit
    02.04.2008
    Ort
    Bonn
    Hardware
    GoPal P4210, P4420, E4445
    Software
    Gopal 4, ME 5.0, GoPal AE 6.1
    Skin
    Navirunner
    Beiträge
    5
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard P4420 defekt?

    Hallo,
    ich wollte meinem P4420 einen neuen Akku spendieren und habe den Akku BP-LP1230/11-A0001 U bei Amazon Market gekauft.
    Nach dem Wechsel des Akkus tat sich nichts beim Einschalten. Selbst das rote LED Licht blieb aus. Deher
    habe ich mein Navi an ein USB Ladekabel (Output 5V/1.0A) angeschlossen. Seltsamerweise ging sofort das LED Licht an, allerdings in grün und nicht wie sonst beim Laden in rot. Nach einigen Minuten versuchte ich das Navi zu starten und nichts passierte. Navi üner Nacht am Kabel belassen und morgens erneut versucht - nichts geschah.
    Dann habe ich den alten Akku wieder angeschlossen, welcher geladen war und zuletzt gut 1 Stunde durchhielt. Wieder keinerlei Reaktion beim Navi.
    Mehrfacher Batteriewechsel, verschiedene Ladekabel...nichts bringt das Navi dazu, sich irgendwie zu rühren. Nicht einmal mehr das LED bringe ich zum Leuchten.

    Meine Frage nun: was kann da bloß passiert sein? Falsches Anstecken des Akkus ist doch nicht möglich.
    Kann ein Bekannter von mir irgendwie durch Messen herausfinden, ob der USB Port oder der Teil, an den die Batterie angeschlossen wird, defekt ist? Oder habe ich beim Mehrmligen Öffnen des Navis evtl. einen kleinen Bauteil verloren?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	20130508_153236.jpg 
Hits:	41 
Größe:	615,2 KB 
ID:	6595  

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Ort
    Werbewelt
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    Samsung S7, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.567
    Danke
    822
    Erhielt 1.640 Danke für 1.370 Beiträge

    Standard

    Zitat Zitat von dmh-111 Beitrag anzeigen
    Meine Frage nun: was kann da bloß passiert sein? Falsches Anstecken des Akkus ist doch nicht möglich.
    Mei, warum nicht? Kontrollier's mal am besten anhand einiger Bilder aus dem Wiki: http://www.gopal-navigator.de/wiki/i...Kategorie:Akku


    Kann ein Bekannter von mir irgendwie durch Messen herausfinden, ob der USB Port oder der Teil, an den die Batterie angeschlossen wird, defekt ist?
    Es kommt auf Deinen Bekannten an! Messen kann man fast Alles!


    Oder habe ich beim Mehrmligen Öffnen des Navis evtl. einen kleinen Bauteil verloren?
    Das wohl nicht, aber vlt. ist irgendein Kabel ab/locker, auch das zum Display?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. Folgender Benutzer sagt Danke zu Ralf25 für den nützlichen Beitrag:

    dmh-111 (08.05.2013)

  5. #3
    Neuling Avatar von dmh-111
    Registriert seit
    02.04.2008
    Ort
    Bonn
    Hardware
    GoPal P4210, P4420, E4445
    Software
    Gopal 4, ME 5.0, GoPal AE 6.1
    Skin
    Navirunner
    Beiträge
    5
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    In der weißen Batteriesteckeraufnahme ist ein PIN verbogen gewesen und beim Versuch dies zu richten nun abgebrochen. Gibt es dieses Bauteil evtl. irgendwo zu kaufen?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Bauteil Batterie.jpg 
Hits:	16 
Größe:	89,1 KB 
ID:	6600  
    Geändert von dmh-111 (08.05.2013 um 19:08 Uhr) Grund: Anhang

  6. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    Samsung S7, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.567
    Danke
    822
    Erhielt 1.640 Danke für 1.370 Beiträge

    Standard

    Zitat Zitat von dmh-111 Beitrag anzeigen
    In der weißen Batteriesteckeraufnahme ist ein PIN verbogen gewesen und beim Versuch dies zu richten nun abgebrochen. Gibt es dieses Bauteil evtl. irgendwo zu kaufen?
    Aha, war also doch etwas defekt gegangen. Ich würde das selber Löten, entweder mittels Einsetzen/Löten einer gekürzten Büroklammer oder auch mittels Kabel zum Überbrücken. Vlt. auch mal sicherheitshalber im Bekanntenkreis nach Lötexperten fragen, anspruchsvoll ist das auf jeden Fall nicht.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  7. #5
    Neuling Avatar von dmh-111
    Registriert seit
    02.04.2008
    Ort
    Bonn
    Hardware
    GoPal P4210, P4420, E4445
    Software
    Gopal 4, ME 5.0, GoPal AE 6.1
    Skin
    Navirunner
    Beiträge
    5
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    OK, Ralf, ich hoffe auf meinen Bekannten und dessen Fähigkeiten. Ich beherrsche als Frau einiges an Technik, aber Löten fang ich nicht auch noch an. Dazu noch die zunehmende Kurzsichtigkeit...

    Aber ärgerlich finde ich es schon, dass so ein "Billigkram" verbaut wird statt vernünftiger Steckverbindung. Bin groß geworden im Schwermaschinenbau (Vater selbstständig). Da kann man mit Hammer noch an alles rangehen.
    Geändert von dmh-111 (08.05.2013 um 20:58 Uhr) Grund: Schreibfehler

  8. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    Samsung S7, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.567
    Danke
    822
    Erhielt 1.640 Danke für 1.370 Beiträge

    Standard

    Zitat Zitat von dmh-111 Beitrag anzeigen
    Bin groß geworden im Schwermaschinenbau (Vater selbstständig). Da kann man mit Hammer noch an alles rangehen.
    Das kannst Du hier doch auch!
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


Ähnliche Themen

  1. Datei defekt
    Von B-M-N im Forum Fragen zum GoPal WiKi
    Antworten: 7
    Letzter Beitrag: 18.02.2013, 18:26
  2. Display defekt?
    Von lalle im Forum GoPal E444x / E443x / E423x / E424x
    Antworten: 8
    Letzter Beitrag: 11.01.2012, 20:46
  3. P4420 MD96750 Lautsprecher defekt
    Von coalabaer im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 4
    Letzter Beitrag: 04.11.2010, 18:11
  4. Forum defekt
    Von Webmaster im Forum Portalnews
    Antworten: 13
    Letzter Beitrag: 16.08.2009, 22:31
  5. GPS defekt ?
    Von latidor im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 1
    Letzter Beitrag: 09.11.2008, 14:38

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •