Ergebnis 1 bis 7 von 7
  1. #1
    Neuling Avatar von Meister2010
    Registriert seit
    01.02.2013
    Hardware
    510T
    Software
    1.1-2751 Q405
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Alten POI-Warner wieder aktivieren

    Guten Abend zusammen! Ich habe meinen 510T aktualisiert mit GP3. Das hat prima geklappt, dank der hier gefundenen ausführlichen und freundlichen Hilfestellung!!! :-) Nun hatte ich auf meiner alben GP 1.?? den POI-Warner installiert. Wenn die Navigation lief, konnte ich den POI durch einen kleinen Knopf rechts unten ein- und ausschalten oder konfigurieren. Das Programm ist noch drauf und ich kann es unter Windows auch starten. Aber wie bekomme ich den POI wieder in die Navigation? lg, Reinhard

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.520
    Danke
    833
    Erhielt 1.634 Danke für 1.362 Beiträge

    Standard

    Liegt unter \MFD\navigation\plugins eine *.xml (Inhalt enthält den Aufruf zur *.exe), inkl. dem Pfad \POIWarner GoPal-Edition (wurde also alles sauber installiert)?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Neuling Avatar von Meister2010
    Registriert seit
    01.02.2013
    Hardware
    510T
    Software
    1.1-2751 Q405
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo Ralf,

    nein, ich habe unter Naviagion nur die Ordner pio, res roadicon skins tti unt tts
    Wie gesagt, ich hatte den POI unter der alten Software GP 1 und dem alten Flash installiert.
    Auf der SD gibt es auch noch den Ordner POIWarner mit der POIWARNER.EXE die ich auch starten kann.

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.520
    Danke
    833
    Erhielt 1.634 Danke für 1.362 Beiträge

    Standard

    Zitat Zitat von Meister2010 Beitrag anzeigen
    Auf der SD gibt es auch noch den Ordner POIWarner mit der POIWARNER.EXE die ich auch starten kann.
    Der muss IMO im int. Speicher liegen.

    Nun denn, dann eine alte Sicherung einspielen oder das PW-Setup starten.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Neuling Avatar von Meister2010
    Registriert seit
    01.02.2013
    Hardware
    510T
    Software
    1.1-2751 Q405
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    • Sicherung ? Die gibt es glaube ich nicht. PW-Setup ist wohl angesagt.



      Ich habe den POI vor etlichen Jahren installiert. Damals gab es den als Freeware zum download.
    • Ich glaube, heute muss man den bei Aldi-medion oder so kaufen,was nicht das schlimmste wäre,
    • Aber medion untestürzt die alten Geräte nicht mehr.


    Weist du vielleicht, ob und wo es das alte PIO-System noch gibt und ob das auch mit GP3 funktioniert?

  7. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.520
    Danke
    833
    Erhielt 1.634 Danke für 1.362 Beiträge

    Standard

    Zitat Zitat von Meister2010 Beitrag anzeigen
    Ich habe den POI vor etlichen Jahren installiert. Damals gab es den als Freeware zum download.
    Mei, das ist doch schon mal was! Den Schritt von damals jetzt wiederholen. Ansonsten musst Du selber nachfragen bei navigating.de, inwiefern POIBase mit dem PW Deine Version noch unterstützt! Du siehst, Deine Kreativität ist jetzt gefragt!
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  8. #7
    Neuling Avatar von Meister2010
    Registriert seit
    01.02.2013
    Hardware
    510T
    Software
    1.1-2751 Q405
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    OK, dann mache ich mich mal auf den Weg!

    Vielen Dank, Ralf, und einen schönen Abend noch.

    lg,
    Reinhard

Ähnliche Themen

  1. GP7 auch auf alten PNA möglich?
    Von rogerpp im Forum Alle Fragen zu GoPal 7.x
    Antworten: 3
    Letzter Beitrag: 28.02.2014, 20:22
  2. Antworten: 7
    Letzter Beitrag: 12.09.2010, 20:17
  3. PE 3.0 auf einem alten 465? Fehler 3009
    Von MarcusH im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 11
    Letzter Beitrag: 20.11.2009, 13:41
  4. Alles beim alten
    Von globuli1 im Forum GoPal 500 / 510 und 515
    Antworten: 10
    Letzter Beitrag: 14.12.2008, 22:47
  5. beim Aktivieren der Sprachsteuerung startet der Poi-Warner
    Von Sonnenaufgang im Forum Alle Fragen zu GoPal 4.3 - 4.7
    Antworten: 6
    Letzter Beitrag: 28.07.2008, 13:21

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •