Ergebnis 1 bis 2 von 2
  1. #1
    Neuling Avatar von Christoph v. Gallera
    Registriert seit
    04.02.2013
    Hardware
    Medion Gopal Navigaor 3 ME
    Software
    ME 3.1p-6239 Q406
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard GoPal 3.x in Linuxumgebung updaten?

    Hallo Gopaller,

    als Neuling in diesem Forum habe ich gleich 2 Fragen:
    Welche Möglichkeit gibt es, den Navigator Medion GoPal 3 ME mit seinem Kartenmaterial
    auf den neuesten Stand zu bringen? Das Gerät ist das E3210 mit WinCE 5 als Betriebssystem. Am besten wäre es in einer Llinxumgebung (Opensuse 12.2) Das Gerät habe ich vor einigen Jahren als Prämiengeschenk
    erhalten. Vorher eher skeptisch, habe ich mich für meine Fahrten an das Gerät gewöhnt. Inzwischen hat sich durch neue Straßen und
    veränderte Verkehrsführungen in den zurückliegenden Jahren doch das Material auf dem Gerät geändert, so dass ich seit einiger Zeit nach einer Lösung suche und nun auf dieses Forum gestoßen bin
    .
    Da ich in einer reinen Linuxumgebung arbeite, möchte ich wissen, wie ich das Gerät auf den neuesten Stand bringen kann? Ich hatte es über ein Laptop und den GoPal-Assistenten
    über mein Laptop versucht, das ich als Ersatzrechner nutze. Dieses läuft in der Regel auch im Linuxbetrieb, hatte aber aus Garantiegründen noch eine Windowsvista-Version drauf (Home-Premium).
    Über diese hatte ich in der Vergangenheit und nun ebenfalls versucht, den Navigator anzuschließen. Als Platte wird er erkannt, eine direkte Verbindung über den Assistenten funktioniert aber nicht.

    Was ist nun zu tun? Ein neues Gerät will ich nicht kaufen, da ich mit dem alten zufrieden bin. Die technischen Daten: Medion GoPal Navigator 3 ME, Version ME 3. 1P-6239 Q406

    Für weiterführende Hilfe danke ich,,,,Christoph v. Gallera
    Geändert von Christoph v. Gallera (04.02.2013 um 17:03 Uhr)

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.536
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Servus & hier im Forum!

    Versuch erstmal, den neuen Assi* zu installieren (M$-Laptop oder über Wine bspw.) mit Option auf Kauf einer AE6.0 über den Assi-Shop oder - alternativ - als org. DVD bei eBay und Konsorten (aber keine SDs!!). Das Setup ist dann generell auch ohne den Assi per SD-Karte durch zu führen -> Wiki.


    EDIT: *auch dazu steht einiges im Wiki -> Assi II
    Geändert von Ralf25 (04.02.2013 um 17:47 Uhr)
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


Ähnliche Themen

  1. P4420 auf GoPal 5 updaten
    Von dautinger im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 1
    Letzter Beitrag: 23.11.2009, 21:02
  2. GoPal ME4.1 auf AE4.7 updaten
    Von Karlie im Forum Generelles zur (GoPal-) Hardware
    Antworten: 8
    Letzter Beitrag: 24.05.2009, 14:49
  3. GoPal 315T updaten.
    Von polymers im Forum GoPal 315
    Antworten: 11
    Letzter Beitrag: 21.05.2009, 10:41
  4. gopal 4 updaten?
    Von schwarzmetall im Forum Generelles zu GoPal 4.0 und 4.1
    Antworten: 18
    Letzter Beitrag: 31.05.2008, 09:19
  5. GoPal ME 3.x auf PE updaten?
    Von thws im Forum GoPal 500 / 510 und 515
    Antworten: 7
    Letzter Beitrag: 01.11.2007, 17:58

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •