Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20
  1. #1
    Einsteiger Avatar von Checknix
    Registriert seit
    16.04.2008
    Beiträge
    40
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard P4424 bootet nicht mehr!!

    Moin,

    mein Navi bootet seit heute nachmittag nicht mehr.

    Heute morgen hab ich es noch ganz normal ausgemacht. Als ich dann wieder nach Hause wollte hat es sich dann direkt nach dem Start aufgehangen.

    Stoppen tuts gleich beim ersten Screen ..

    -blauer hintergrund
    -MEDION GoPal in der Mitte
    -unten die VersionsNr.: P4425 K3.3.E1.4

    Dann tut sich garnichts mehr und ich kann auch nichts anklicken, etc.

    Was kann ich denn da noch tun?

    Vielen Dank schon ma im Voraus!

    Thomas

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Hast du mal einen Hardreset gemacht?
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  4. #3
    Einsteiger Avatar von Checknix
    Registriert seit
    16.04.2008
    Beiträge
    40
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    meinst du den schalter an der seite auf off und wieder on?

    ja hab ich mehrmals gemacht..

  5. #4
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Mh wenn en Hardreset nicht hilft sieht es nicht gut aus.
    Nimm mal die SD Karte aus dem Navi, USB Kabel ab und mach noch einmal einen Hardreset (Schiebeschalter ist richtig)
    Wenn das auch nicht hilft, lass dein Navi mal angeschaltet bis der Akku ganz leer ist (alternativ einmal den Akku abziehen falls du weist wie man das Gerät öffnet)
    Wenn es garnicht mehr an geht dann wieder mit Strom versorgen und neu versuchen.
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  6. #5
    Einsteiger Avatar von Checknix
    Registriert seit
    16.04.2008
    Beiträge
    40
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    ok .. bin dabei!!

    ich hoff ja mal nich das du recht hast ..

    heute morgen ging das navi noch ganz normal!!

  7. #6
    Einsteiger Avatar von Checknix
    Registriert seit
    16.04.2008
    Beiträge
    40
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    geht nicht :/

  8. #7
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Sorry aber dann ist das wohl ein Fall für den Service.
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  9. #8
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard

    War der Akku so schnell leer oder hast Du den abgeklemmt? Laß ihn dann mal gut 15 min. ohne Akkuverbindung liegen, bis auch der letzte Kondensator leer ist.

    Wenn das immer noch nicht hilft, dann muß er in die Reha.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  10. #9
    Neuling Avatar von DO7NF
    Registriert seit
    18.08.2008
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Bevor du das Gerät zum Service sendest, flash erst mal den Rom mit dem für dein Gerät vorhandenen Flash unter Downloads zu finden.

    Wenn du an der GoPal Screen hängen bleibst bedeutet das, dass der GoPal irgendwo beim Bootvorgang stehen bleibt! Ursachen können vielfältig sein und reichen von beschädigtem Bootloader bis fehlerhafte Dateien im Rom. Aber die in Frage kommenden Fehler, sollten sich mit einem Flash beheben lassen.

  11. #10
    Einsteiger Avatar von Wolle 666
    Registriert seit
    09.03.2008
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nabend Checknix,
    Hast du mal versucht das ROM neu aufzuspielen. Das gibt es ja hier im Download. :smt017

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. P4425 bootet nicht mehr
    Von aladin007 im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 20
    Letzter Beitrag: 07.02.2010, 16:06
  2. E4435 / MD96797 bootet nicht
    Von rhillger im Forum GoPal E444x / E443x / E423x / E424x
    Antworten: 7
    Letzter Beitrag: 29.01.2010, 20:36
  3. Navi geht nicht mehr
    Von topgun18 im Forum GoPal E444x / E443x / E423x / E424x
    Antworten: 9
    Letzter Beitrag: 11.11.2009, 12:31
  4. GPS funktioniert nicht mehr !!
    Von merlin30e im Forum GoPal E3140 / E3230 / E3240 / E3260
    Antworten: 18
    Letzter Beitrag: 02.07.2009, 12:26
  5. Navisoftware startet nicht mehr
    Von BassHunter im Forum GoPal 500 / 510 und 515
    Antworten: 5
    Letzter Beitrag: 26.12.2007, 23:09

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •