Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15
  1. #1
    Einsteiger Avatar von stefan1965
    Registriert seit
    26.08.2008
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Freisprechen über Bluetooth mit K550i funktioniert nicht

    Hallo zusammen,

    mein Name ist Stefan und das ist hier mein erster Beitrag.

    Ich besitze ein P4425 und bin, bis auf einen Punkt, begeistert von dem Gerät. Mein Handy ist ein Sony Ericsson K550I. Beide Geräte sind auf dem neuesten Softwarestand. Mittlerweile funktioniert die Koppelung der Geräte über Bluetooth gar nicht mehr. Hat jemand von Euch eine Idee woran das liegen könnte?

    Danke für Eure Tips.
    Gruß
    Stefan

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard

    Vlt. solltest Du mal einen HardReset machen oder diese vier Dateien im Windows-Ordner löschen: "LOCALDEVICE.INI", "LOCALSERVICE.INI", "REMOTEDEVICE.INI" und "SHORTCUT.INI" (alle vier Dateien werden beim Neustarten wiederhergestellt) und danach das Pairing neu starten.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Einsteiger Avatar von stefan1965
    Registriert seit
    26.08.2008
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo Ralf,

    danke für den Tip.
    Einen Hardreset (Schiebeschalter auf OFF un wieder auf ON?) habe ich bereits gemacht. Wie löscht man diese Dateien (bis heute habe ich das Navi nur "benutzt" - eingeschaltet und gut)?

    Gruß
    Stefan

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard

    Da sie ja in \Windows liegen, werden sie bei einem HR gleich mitgelöscht (ich schrieb daher auch 'oder').

    Dann mußt Du mal warten, bis einer mit einem ähnlichem Problem/Handy vorbeikommt.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Aktivist Avatar von ralix
    Registriert seit
    18.06.2008
    Beiträge
    55
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich hatte mal ein ähnliches Problem mit meinem K610i - bei mir lag es nicht am Navi, sondern am Handy. Dort mal das P4425 unter "Bluetooth/Meine Geräte" rauswerfen, Handy einmal aus-/einschalten und dann noch einmal versuchen vom Navi aus eine Kopplung herzustellen. Bei mir ging es danach wieder.

    Gruß Ralix

  7. #6
    Einsteiger Avatar von stefan1965
    Registriert seit
    26.08.2008
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo Ralix,

    das habe ich auch gemacht.
    Merkwürdigerweise war unter "Meine Geräte" der Eintrag doppelt vorhanden. Selbst nach dem Löschen der beiden Einträge und aus-/einschalten tat sich nichts.

    Ich war bisher der Meinung, dass Bluetooth etwas "genormtes" sei.

    Gruß
    Stefan

  8. #7
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard

    Zitat Zitat von stefan1965
    Ich war bisher der Meinung, dass Bluetooth etwas "genormtes" sei.
    Im Prinzip schon, aber es gibt untersch. Versionen (-> http://de.wikipedia.org/wiki/Bluetooth#Versionen) und manche Hersteller nehmen's mit dem Protokoll auch nicht so genau.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  9. #8
    Aktivist Avatar von ralix
    Registriert seit
    18.06.2008
    Beiträge
    55
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Kopplung mit dem K550i hat aber schon mal so funktioniert, dass du danach auch über das Navi telefonieren konntest? Oder hat das noch nie richtig funktioniert? Falls es schon mal funktioniert hat - hast du danach auf einem der beiden Geräte ein Softwareupdate gemacht?

    Gruß Ralix

  10. #9
    Einsteiger Avatar von stefan1965
    Registriert seit
    26.08.2008
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Zitat Zitat von ralix
    Die Kopplung mit dem K550i hat aber schon mal so funktioniert, dass du danach auch über das Navi telefonieren konntest? Oder hat das noch nie richtig funktioniert? Falls es schon mal funktioniert hat - hast du danach auf einem der beiden Geräte ein Softwareupdate gemacht?

    Gruß Ralix
    Hallo Ralix,

    erstmal hat die Kopplung nicht funktioniert.
    Dann habe ich auf den Rat des Medion-Mitarbeiters die neueste Software auf das P4435 gespielt.
    Danach funktionierte die Kopplung - aber nicht zuverlässig.
    Dann habe ich mir die neueste Software auf dem K550I installiert.
    Mit dem Ergebnis, dass es jetzt wieder nicht mehr funktioniert.

    Gruß
    Stefan

  11. #10
    Aktivist Avatar von ralix
    Registriert seit
    18.06.2008
    Beiträge
    55
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also mein K610i funktionierte sowohl mit alter, als auch mit neuer Navi Software? Was ich auf dem Handy drauf habe kann ich gar nicht sagen.

    Kennst du denn vielleicht jemanden mit einem K550i oder einem anderen kompatiblen Handy, mit dem du die Kopplung mal testen könntest? Wenn das funktionieren sollte, liegt es wohl eher an deinem Handy.

    Gruß Ralix

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Bluetooth Medion GoPal P5430 funktioniert nicht
    Von erpe im Forum GoPal E5x55 / P5x3x / P5x5x / P5x6x
    Antworten: 13
    Letzter Beitrag: 09.08.2009, 15:08
  2. Freisprechen (Bluetooth) Mikrofon zu leise
    Von Karsten500 im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 9
    Letzter Beitrag: 07.04.2009, 17:45
  3. Bluetooth Freisprechen kein Ton
    Von olymp56 im Forum GoPal E444x / E443x / E423x / E424x
    Antworten: 2
    Letzter Beitrag: 07.12.2008, 23:31
  4. Spracherkennung und Freisprechen funktioniert nicht
    Von helix25 im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 1
    Letzter Beitrag: 02.09.2008, 09:33
  5. Bluetooth pairing funktioniert nicht
    Von MichaF im Forum GoPal AE 4.x
    Antworten: 11
    Letzter Beitrag: 18.02.2008, 22:44

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •