Ergebnis 1 bis 4 von 4
  1. #1
    Neuling Avatar von Unixtiger
    Registriert seit
    15.08.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Update von 2.1 AE auf 3.1 PE auf 465T

    Hallo zusammen
    Ich denke meine Anfrage wird hier richtig sein.
    ich habe einen 465T und goPal 2.1 AE
    Meine Schwägerin hat schon Gopal3.1PE
    nun wollte ich das navi auf 3.1 bringen aber bekomme immer die Fehlermeldung das auf dem Ding kein Platz mehr ist.
    Nun die Fragen:

    1. Kann ich den internen Sp eicher sichern und dann löschen ohne das Betriebssystem zu beschädigen? Wenn ja welche Verzeichnisse?

    2. ist dann die installation mittels der DVD einfacher?

    3. sollte das schiefgehen kann ich einfach das backup auf das Navi zurückspielen?

    gruss Tom


    :smt017

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard

    Du solltest Dir eine eig. Version kaufen, so handelst Du illegal!

    1. ja, alles unter \MFD auf den PC; ABER: ich würde nur die Favs sichern (\My Flash Disk\settings\Navigation\pf.cdb), alles andere läßt sich reproduzieren. Und CE wird bei jedem HardReset neu aufgebaut
    2. Nein -> GoPal-Wiki lesen! FormatFlash aus dem Cleanup Menue ist zwingend notwendig
    3. ja
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Neuling Avatar von Unixtiger
    Registriert seit
    15.08.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Das hast du falsch verstanden. Meine Schwägerin hat sich die version 4.x gekauft und nun kann ich ja ihre benutzen..
    nun wissen wir wie wir es installieren können.

    Gruss Tom

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard Re: Update von 2.1 AE auf 3.1 PE auf 465T

    Nun ja, so wie Du's oben geschrieben hast:
    Zitat Zitat von Unixtiger
    Meine Schwägerin hat schon Gopal3.1PE
    war's auch nicht anders zu verstehen, gelle? Umso besser! :top
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


Ähnliche Themen

  1. Welches Update für ein 465T --> 4.7 oder 5.0
    Von Tino1256 im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 1
    Letzter Beitrag: 13.05.2010, 10:52
  2. update gopal 465T
    Von leicester27 im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 1
    Letzter Beitrag: 29.11.2009, 13:41
  3. GOÜPAL 465T Problem mit Update vom 2.0 auf 4.7
    Von guenter12341 im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 1
    Letzter Beitrag: 02.08.2009, 16:04
  4. GOPAL MDPNA 465T flashrom update
    Von m_eikelboom im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 2
    Letzter Beitrag: 25.05.2009, 14:14
  5. Update des PNA 465T
    Von makdiver im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 5
    Letzter Beitrag: 03.06.2008, 10:43

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •