Ergebnis 1 bis 4 von 4
  1. #1
    Neuling Avatar von Pitty
    Registriert seit
    13.08.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Update 3.0 auf 4.1

    Hallo.

    als neuer Besitzer eines 4410 mit der Gopal SW PE 3.0 bin ich immer noch verwirt, ob denn ich ein Gerät der neuester Generation gekauft habe.

    Habe gelesen, dass viele auf PE 4.0/4.1 gewechselt haben oder auch auf die AE SW. Ist das sinnvoll? PE soll die Premium edition sein, habe jedoch den Eindruck die AE weiterentwickelt wird. Sorry für mich ist das ein einziges Wirrwarr!!!

    Verstehe nicht, dass das Gerät nicht mit der aktuellsten SW ausgeliefert wird! Oder ist PE 3.0 aktuell und 4.1 nicht für dieses Gerät gedacht?

    Wenn es denn sinnvoll ist, wie kann ich diesen Update vornehmen , zu allem Überfluß funktioniert mein Assitent wohl wie bei den meisten auch nicht und wird wohl auch bei mir geblockt. :angry Wie müsse denn die Windows firewall Einstellungen sein, dass dieser funktioniert? :smt017.

    Dieser Assistent scheint ja bei kaum jemanden zu funktionieren :smt021 ! Möchte den schon ganz gerne ans laufen bringen, um mein Gerät aktuell zu halten.

    Danke für die Aufklärung und die Geduld mit einem neuen Nutzer.

    Grüße

    Pitty

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Nun, TeSte hat Dir doch bereits im anderen Fred schon so einiges erklärt:

    1. Der 4410 ist immer noch aktuell, weil es (noch) die am stabil laufendste Hardware ist.

    2. GoPal V3 ist allerdings veraltet, aber da von Medion bald ein Kartenupdate kommt, nicht schlechter als PE4.1 oder AE4.5. Das Alter der Karten spielt keine so große Rolle, wie gemeinhin vermutet

    3. verkauft werden kann alles, was noch Käufer findet. Man sollte sich halt vorher informieren.

    4. auch eine PE4.5 steht in den Startlöchern (nach der IFA). Die aktuelle AE4.5 hat nun den Funktionsumfang früherer PE-Versionen.

    5. den Assi und den PNA mal neu installieren. Der Assi von V3 hat aber noch keine Updatefunktionalität (Prg. & Inhalt), die Server sind noch deakt.

    6. schau Dir mal zur weiteren Info die Übersichten zur Hard-/Software im GoPal-Wiki an

    7. Evtl. kannst Du den PNA ja noch umtauschen (Onlinekauf?)
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Wegweiser Avatar von TeeSteinchen
    Registriert seit
    18.07.2007
    Ort
    Berlin
    Hardware
    P4410
    Software
    PE 3.0
    Skin
    sokobana VARIO-Skin
    Beiträge
    2.630
    Danke
    134
    Erhielt 191 Danke für 147 Beiträge

    Standard

    Noch eine kleine Ergänzung:

    Schau mal nach, ob Du auf den DVD/CD, die beim 4410 dabei waren, zwei Versionen des GoPal-Assistants findest. Wahrscheinlich hast Du von der DVD den Assi V 3.0.295 installiert? Da sollte dann vielleicht noch ein neuerer mit V 3.00.0385 zu finden sein. (Gleiches gilt sinngemäß auch für die Kopplungssoftware ActiveSync für Windows XP)

    Theoretisch kannst Du auch den aktuellsten Assi V 4.00.0044 verwenden. Dazu müsste der aber erst vom Medion-Server gezogen werden

    ( http://www.mediongopal.com/Assistant...pAssistant.exe )

    und Du müsstest die Programmbibliotheken der PE3.0 Software händisch von deinen Datenträgern einpflegen (Importieren vom APD-Verzeichnis der DVD/CDs).
    Gruß
    TeeSteinchen

  5. #4
    Neuling Avatar von Unixtiger
    Registriert seit
    15.08.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen
    Ich denke meine Anfrage wird hier richtig sein.
    ich habe einen 465T und goPal 2.1 AE
    Meine Schwägerin hat schon Gopal3.1PE
    nun wollte ich das navi auf 3.1 bringen aber bekomme immer die Fehlermeldung das auf dem Ding kein Platz mehr ist.
    Nun die Fragen:

    1. Kann ich den internen Sp eicher sichern und dann löschen ohne das Betriebssystem zu beschädigen? Wenn ja welche Verzeichnisse?

    2. ist dann die installation mittels der DVD einfacher?

    3. sollte das schiefgehen kann ich einfach das backup auf das Navi zurückspielen?

    gruss Tom

Ähnliche Themen

  1. Update AE 4.1? Momentaner Standort speichern? Update auch PE
    Von nadarosa im Forum Generelles zu GoPal 4.0 und 4.1
    Antworten: 4
    Letzter Beitrag: 06.09.2008, 14:45

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •