Ergebnis 1 bis 7 von 7
  1. #1
    Geübter Anwender Avatar von zefrim
    Registriert seit
    05.05.2007
    Hardware
    P4445
    Software
    Gopal 6
    Beiträge
    124
    Danke
    4
    Erhielt 6 Danke für 6 Beiträge

    Standard WAV datei automatisch abspielen mit tcpmp

    Hallo zusammen

    ich starte über mortscript ein Programm. Nun möchte ich aber
    beim Start des Programmes einen Sound abspielen.

    Die Wav Datei hab ich schon -ab er wie mache ich das
    dass die WAV Datei abgespielt wird aber man kein Fenster sieht sondern nur den Ton hört.

    Vielleicht weiß das jemand

    Zefrim

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard Re: WAV datei automatisch abspielen mit tcpmp

    Zitat Zitat von zefrim
    ich starte über mortscript ein Programm. Nun möchte ich aber
    beim Start des Programmes einen Sound abspielen.

    Die Wav Datei hab ich schon -ab er wie mache ich das
    dass die WAV Datei abgespielt wird aber man kein Fenster sieht sondern nur den Ton hört.
    Übersehen oder geht's damit doch nicht? :smt017 Siehe MS-Anleitung, S. 50:
    9.21.2 WAV-Datei abspielen (PlaySound)
    PlaySound( WAV-Datei )
    Spielt die angegebene Datei ab. Die Ausführung des Scripts wird solange angehalten.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Geübter Anwender Avatar von zefrim
    Registriert seit
    05.05.2007
    Hardware
    P4445
    Software
    Gopal 6
    Beiträge
    124
    Danke
    4
    Erhielt 6 Danke für 6 Beiträge
    Erstellt von

    Standard

    Danke für den Tipp
    aber ich kriegs trotzdem nicht hin

    meine test.mscr sieh so aus:

    playsound("\My Flash Disk\programme\test\b.wav")

    playsound("b.wav")

    playsound(b.wav)


    ---------

    in keinem der 3 Fälle ertönt was.


    Zefrim

    P.S ich hab ein MD96220 , 3,5 Zoll Medion gerät

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Läßt sich denn ansonsten am PNA die *.wav-Datei abspielen (evtl. stimmt das Format nicht)? Anbei mal eine Testdatei, die bei mir funzt (nach \My Flash Disk\ entpacken oder den Pfad anpassen).
    Angehängte Dateien Angehängte Dateien
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Geübter Anwender Avatar von zefrim
    Registriert seit
    05.05.2007
    Hardware
    P4445
    Software
    Gopal 6
    Beiträge
    124
    Danke
    4
    Erhielt 6 Danke für 6 Beiträge
    Erstellt von

    Standard

    Hi ralph

    es geht leider auch nicht.
    wenn ich aber die wav datei doppelklicke so öffnet sich er tcpmp und wenn ich dann auf play drücke so kann ich die wav datei hören.
    aber mit Motrscript gehts nicht

    Danke trotzdem

    Zefrim

  7. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Beim Doppelklick der *.wav öffnet sich bei mir auch der TCPMP, mit MS klappt's aber (Doppelklick auf die PlayTest.exe evtl.).

    Du setzt auch die akt. Version von MS ein, die V4.1?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  8. #7
    Geübter Anwender Avatar von zefrim
    Registriert seit
    05.05.2007
    Hardware
    P4445
    Software
    Gopal 6
    Beiträge
    124
    Danke
    4
    Erhielt 6 Danke für 6 Beiträge
    Erstellt von

    Standard

    Hi Ralph

    danke für Deine Hilfe.
    Aber es geht trotz MS 4.1 nicht.
    Liegt w*****einlich am gerät
    Zefrim

Ähnliche Themen

  1. TCPMP keine .exe Datei im E4430
    Von ohneEnde im Forum Nützliche Programme
    Antworten: 9
    Letzter Beitrag: 15.03.2010, 23:30
  2. SIP tatstatur automatisch starten
    Von mankei im Forum GoPal E3140 / E3230 / E3240 / E3260
    Antworten: 1
    Letzter Beitrag: 22.05.2009, 11:02
  3. Tag/Nacht-Darstellung nur automatisch?
    Von hans_dampf im Forum Generelles zur (GoPal-) Hardware
    Antworten: 2
    Letzter Beitrag: 12.02.2009, 22:19
  4. Welche Datei ist die TMC Datei????
    Von flar im Forum GoPal 500 / 510 und 515
    Antworten: 3
    Letzter Beitrag: 03.12.2008, 14:29
  5. Automatisch Einloggen
    Von corvette im Forum Verbesserungsvorschläge / Kritik
    Antworten: 7
    Letzter Beitrag: 11.08.2007, 14:26

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •