Ergebnis 1 bis 10 von 10
  1. #1
    Neuling Avatar von Kotzbeer
    Registriert seit
    14.08.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Medion 96740 Originalzustand

    Guten Tag!

    Ich hoffe ich bin im richtigen Thread!Falls nicht bitte Mod verschieben!

    Ich besitze derzeit das:Medion 96740

    Ich möchte bitte wissen welche Version die aktuellen Updates haben. Ich habe derzeit alles beim Standard. Die Karten Q4 2007 hab ich bereits gekauft!Welchen Version des Navigator kann ich raufspielen?

    dankeschön!

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Wegweiser Avatar von TeeSteinchen
    Registriert seit
    18.07.2007
    Ort
    Berlin
    Hardware
    P4410
    Software
    PE 3.0
    Skin
    sokobana VARIO-Skin
    Beiträge
    2.630
    Danke
    134
    Erhielt 191 Danke für 147 Beiträge

    Standard

    Wie? DIE Karten Q4 2007. Welcher GoPal-Version denn?
    Die Maps folgen der GoPal-Version und sind zu anderen, als zu denen sie kompiliert worden sind, inkompatibel. Das gilt sogar teilweise innerhalb der GoPal-Major-Releases.

    Achso, fast vergessen: Herzlich willkommen im Forum!
    Gruß
    TeeSteinchen

  4. #3
    Neuling Avatar von Kotzbeer
    Registriert seit
    14.08.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Also ich hab mein Navi jetzt auf 4.1A upgedated! Und hab mir die Karten für q4 2007 besorgt!

    Gibt es noch eine bessere Version für mein Navi (gopalnavigator).

    Ich kann die Karten nicht nach \Mapregions kopieren weil der Speicherplatz zu klein ist?

    Wie kann ich kontrollieren welche Versionen die Karten haben?

    Wie kann ich nützlose sprachen löschen um den speicherplatz zu erweitern?hab nur den ordner \myflashdisk\res gefunden wo sprachen drin sind!

    mfg

  5. #4
    Wegweiser Avatar von TeeSteinchen
    Registriert seit
    18.07.2007
    Ort
    Berlin
    Hardware
    P4410
    Software
    PE 3.0
    Skin
    sokobana VARIO-Skin
    Beiträge
    2.630
    Danke
    134
    Erhielt 191 Danke für 147 Beiträge

    Standard

    Sorry, aber mir sind alle Facts, die Du lieferst suspekt.
    Profilangabe 510T -> WinCE4.2 -> das sollte schwierig werden mit GoPal 4.1A
    Oben steht andererseits MD 96740 was wohl eher auf ein E3212 statt einem 510T deutet, welches WinCE 5 basiert wäre.
    Besser als? Als was? 4.1A was? PE ist besser als AE ist besser als ME.
    AE 4.5 ist anders als 4.1
    TMCPro und TMC ist besser als nur TMC
    Warum packst Du die Maps nicht auf die Storage Card wenn Du Platz schaffen willst?
    MapRegions heißt der Ordner, nicht Mapregions
    My Flash Disk statt myflashdisk
    Wie soll da etwas draus werden, wenn man's so angeht?
    Warum weißt Du nicht, welche Versionen die Maps haben? Wo sind sie denn her? Es gibt Header in den Dateien.
    Gruß
    TeeSteinchen

  6. #5
    Neuling Avatar von Kotzbeer
    Registriert seit
    14.08.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Also jetzt genau:

    Besitze ein Medion MD 96740 (E3212 M10)!

    Ist es ohne Probleme möglich auf 4,5 updaten? Navi gehört nicht mehr!

    Wo genau stehen die Versionen der Karten, hab nur .psf dateien!

    lg

  7. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Zitat Zitat von Kotzbeer
    Ist es ohne Probleme möglich auf 4,5 updaten? Navi gehört nicht mehr!

    Wo genau stehen die Versionen der Karten, hab nur .psf dateien!
    Wo bekommt man denn nur das Kartenmaterial her? :smt017

    Der Kartenstand wird in GoPal angezeigt!
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  8. #7
    Neuling Avatar von Kotzbeer
    Registriert seit
    14.08.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard eine verständliche antwort...

    Ich bitte um eine einigermaßen verständliche Antwort!

    Ich habe jetzt das E3212 , ist es möglich auf 4,5 upzudaten ohne Risiko bzw. zahlt es sich aus?

    Wie kann ich Versionen einer .psf datei feststellen?

    Dankeschön!

  9. #8
    Wegweiser Avatar von TeeSteinchen
    Registriert seit
    18.07.2007
    Ort
    Berlin
    Hardware
    P4410
    Software
    PE 3.0
    Skin
    sokobana VARIO-Skin
    Beiträge
    2.630
    Danke
    134
    Erhielt 191 Danke für 147 Beiträge

    Standard

    Ganz einfach und verständlich:

    Die Version der Software mit ihren dazugehörigen Maps steht auf der Original-DVD oder -CD von Medion. Und für welches System diese geeignet ist ergibt sich im Allgemeinen aus dem Kontext, woher und/oder mit was zusammen man diesen Datenträger erworben hat. Neben den angedeuteten lizenzrechtlichen Aspekten gibt es da rein technisch natürlich diverse Voraussetzungen für die Eignung. Eine der einfachsten wäre z.B. dass die Programme auch in der Auflösung des Displays funktionierend vorliegen. Ich denke, das die von Ralf gewählten Smilies schon einen gewissen Wink darstellen sollten, den Du aber offenbar nicht zu akzeptieren bereit zu sein scheinst.
    Gruß
    TeeSteinchen

  10. #9
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    @Kotzbeer
    Um die Bedeutung meines Smileys für Dich in klaren Worten aufzulösen:
    Legal gekaufte GoPal-Versionen beinhalten die Software GoPal und die dafür vorgesehenen Karten (die inkompatibel zu anderen Majorversionen sind!).

    Deine Formulierung weiter oben "Also ich hab mein Navi jetzt auf 4.1A upgedated! Und hab mir die Karten für q4 2007 besorgt!" und dann "hab nur .psf dateien!" impliziert den Verdacht, daß Du deine GoPal-Version 4.1A mit aktuellen Karten auffrischen willst, denn deine 4.1A hat den Kartenstand von Q2/2007, die V4.5 aber von Q4/2007! :nogo

    Alles andere hat ja TeSte bereits geschrieben.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  11. #10
    Neuling Avatar von Kotzbeer
    Registriert seit
    14.08.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Herzlichsten Dank für die schön formulierte Antwort!Ist für mich jetzt auch verständlich!

Ähnliche Themen

  1. Medion 96740 / E3212?
    Von mypod im Forum Generelles zur (GoPal-) Hardware
    Antworten: 2
    Letzter Beitrag: 24.03.2008, 21:40

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •