Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20
  1. #1
    Einsteiger Avatar von SharKey
    Registriert seit
    10.08.2008
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Von GoPal 2.0 PE auf 4.5 A --- FlashRom R23 erforderlich?

    Hallo,

    bin heute zufällig auf dieses Board gestoßen und bin absolut begeistert.
    :top RESPEKT :top

    Habe auch schon viel gelesen u. recherchiert ...

    Ich besitze das Medion Navi MD96080 (PNA470) mit der Software GoPal 2.0 PE

    Nun möchte ich auf die GoPal Version 4.5 A updaten, incl. des neuen Kartenmatereials (Q4/2007).
    Benötige ich dafür zuvor das FlashRom R23 bzw. muß es auf das Navi aufspielen? :smt017


    Hab etwas Panik, dass ich mein Navi dabei schrotte, da es für mich Neuland ist, Software usw. auf das Gerät aufzuspielen ...


    Danke für Eure kompetenten Antworten im Voraus



    Gruß
    SharKey

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Hallo SharKey und Willkommen im Forum

    damit Gopal 4.x ohne Probleme auf einem 47/4410 läuft muss das R23 installiert sein. Keine Angst im Download ist eine genaue Anleitung dabei.
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  4. #3
    Einsteiger Avatar von SharKey
    Registriert seit
    10.08.2008
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    @ Navirunner

    nochmals danke für deine Mutmachung, es hat einwandfrei gefunzt, FlaschRom R23 und GoPal 4.5A sind nun auf menem Medion Navi MD96080 drauf.

    Das ist ja die Hammer-Software im Vergleich zur 2.0 PE, super genial :top


    Aber nun hab ich noch einige Fragen:

    1. Ist es möglich die RegionMaps bzw. einzelne Länder von älteren GoPal Versionen nun aufzuspielen von älteren Quatalen, z.B. von GoPal 2.0 PE oder GoPal 4.0 ???
    Denn es sind vom beim akzuellen GoPal 4.5A (Q4/2007) nicht alle europäischen Länder dabei, z.B. Spanien, Holland, Frankreich, Dänemark usw. fehlen ???

    2. Woher bekomme ich Blitzer-Warnungen, wie heißen diese Plugins u. woher bekomme ich diese (eventuelle links ..)?


    PS
    Werde auch mal versuchen, ob ich DEINEN 4.5 V1 Skin irgendwie draufpacken kann. Scheint ja DAS ultimative Skin zu sein --- RESPEKT !!!


    Gruß
    SharKey

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Zitat Zitat von SharKey
    1. Ist es möglich die RegionMaps bzw. einzelne Länder von älteren GoPal Versionen nun aufzuspielen von älteren Quatalen, z.B. von GoPal 2.0 PE oder GoPal 4.0 ???
    Denn es sind vom beim akzuellen GoPal 4.5A (Q4/2007) nicht alle europäischen Länder dabei, z.B. Spanien, Holland, Frankreich, Dänemark usw. fehlen ???
    Nein, ein Austausch/Ergänzen geht nicht. Aber mich würde es schon sehr wundern, wenn diese Länder fehlen sollten (mal auf der DVD nachgeschaut?), es sei denn, Du hast eine D-A-CH-Version!


    2. Woher bekomme ich Blitzer-Warnungen, wie heißen diese Plugins u. woher bekomme ich diese (eventuelle links ..)?
    www.navigating.de (den POIWarner, kostet Kohle) oder bei www.navifriends.com (den POIObserver, ist umsonst), weitere Infos dann dort.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Hallo SharKey

    wo hast du diese Version her? Auf der original DVD sind alle Länder vorhanden.
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  7. #6
    Einsteiger Avatar von SharKey
    Registriert seit
    10.08.2008
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Funzen denn nun mit meinem Navi (MD96080) in Kombination mit der Software GoPal 4.5a AE auch die Optionen mit der Sracheingabe bzw. Sprachkommandos?
    Wohl eher nicht, oder?


    Gruß
    SharKey

  8. #7
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Doch, warum sollten die denn nicht funzen?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  9. #8
    Einsteiger Avatar von SharKey
    Registriert seit
    10.08.2008
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo Ralf25,

    ich krieg die Krise:
    1. Bekomme das nicht hin mit den Sprachkommandos ... nicht im Ansatz :smt005

    2. Habe versucht den Navirunner 4.5 Skin V1 zu installieren, also die Datei runtergeladen, entpackt u. den Ordner 21 auf die SD Karte kopiert. Dann Navi angeschaltet ... es erscheint ein blauer Bildschirm mit FlashRom Update usw. ... Im Board hier wieder gelesen, dass man einen Softreset machen muß, aber wie?? In das kleine "o" drücken ... und dann? Klappt alles nicht u. wenn ich das Navi neu starte ist immer noch das "normale" GoPal 4.5a AE drauf, also ohne die Skins von Navirunner :smt005

    Ich drehe gleich noch ab ...
    :smt017 :smt021 :smt017


    Gruß
    SharKey

  10. #9
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Mann oh Mann!! :smt017

    1. Wie wär's denn mal mit dem Handbuch, so für die Basics! :smt022 SoftReset = Stift -> Loch!!
    2. das blaue Menue bekommt man nur, wenn man beide Tasten drückt! HardReset nur die Obere ~6 sec ausschalten!
    3. Anleitungen und das GoPal-Wiki lesen/konsultieren
    4. über Erfolgserlebnisse freuen!
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  11. #10
    Einsteiger Avatar von SharKey
    Registriert seit
    10.08.2008
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Danke für die tolle Hilfe

    Schaffe es aber nicht:
    1. Ordner 21 ist definitiv auf der SD Karte drauf
    2. Karte schiebe ich ins Navi
    3. Schalte das Navi ein
    4. Mache "Reset" indem ich den Stift in das "Reset" Loch stecke
    5. Es erschein wieder das ganz normale GoPal 4.5a AE Menü

    Sorry,aber wenn ich die nerve, dann ignoriere einfach meine Postings


    Gruß
    SharKey

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. GoPal E4435 FlashRom
    Von SinCabeza im Forum GoPal E444x / E443x / E423x / E424x
    Antworten: 1
    Letzter Beitrag: 05.04.2010, 10:50
  2. Fahrradhalterung erforderlich
    Von Sandmann im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 0
    Letzter Beitrag: 19.09.2009, 18:14
  3. Bluetooth Pairing / Koppeln immer wieder neu erforderlich
    Von ToniMaroni im Forum GoPal E444x / E443x / E423x / E424x
    Antworten: 0
    Letzter Beitrag: 16.06.2009, 16:06
  4. Neue maps auch neue Software erforderlich ?
    Von roderich im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 1
    Letzter Beitrag: 20.03.2008, 13:45
  5. 510T M5 ist neuer Flashen erforderlich
    Von roboig im Forum GoPal 500 / 510 und 515
    Antworten: 1
    Letzter Beitrag: 25.09.2007, 15:22

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •