Ergebnis 1 bis 7 von 7
  1. #1
    Neuling Avatar von eswart
    Registriert seit
    23.07.2008
    Ort
    Börnsen
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard 12V-Ziggi-Adapter kaputt?

    Hallo zusammen in diesem wunderbaren Forum,

    nach einigem stöbern hier habe ich heute spontan ein Restexemplar vom Aldi-Nord-E4430 erstehen können. Alles klar soweit, aber:

    Sowohl mit, als auch ohne Zündung bekomme ich am Gerät keinen Ladestrom angezeigt, wenn ich das 12V-Ladekabel ans Navi anschliesse. Der Zigarettenanzünder funktioniert, die Sicherung habe ich auch "durchgeklingelt".

    Hmmm... kaputt?

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Ort
    Werbewelt
    Beiträge
    Viele
     

  3. #2
    Neuling Avatar von eswart
    Registriert seit
    23.07.2008
    Ort
    Börnsen
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Ooops.. da hat ein bisschen Schleifpapier geholfen - wohl doch zu viel zum Zigarrettenanzünden benutzt ;-)

  4. #3
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.576
    Danke
    218
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Hallo eswart

    das könnte auch so manchem anderem User als Tip hilfreich sein.
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  5. #4
    Neuling Avatar von eswart
    Registriert seit
    23.07.2008
    Ort
    Börnsen
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hey Navirunner,

    also...:
    bei Schwierigkeiten mit dem 12V-Adapter den runden Kuperkontakt in der Mitte des Bodens der Zigarrettenanzünderbuchse mit 80-200 Schleifpappier bearbeiten, bis er wieder metallisch glänzt. Adapter so reinstecken, dass er leicht einrastet und siehe: da ist der Strom vom Bordnetz!

    :clap

  6. #5
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.576
    Danke
    218
    Erhielt 554 Danke für 246 Beiträge

    Standard

    :top
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  7. #6
    Neuling Avatar von eschrai
    Registriert seit
    29.08.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also, ich habe das selbe Problem! 12 V Steckdose hat bisher immer gefunzt.
    Aber, beim Kauf meines P 4210 war noch eine Sicherung dabei, ich habe den Stecker abgesucht wie blöd, aber auch nichts gefunden. Kann mir auch nicht vorstellen das die Sicher. für den Stecker ist. Der Mini-USB hat aber auch keine Pin's, ist es vielleicht ein Produktfehler?

  8. #7
    Neuling Avatar von eschrai
    Registriert seit
    29.08.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Problem hat sich von selbst gelöst!
    Habe nach der falschen Sicherung geschaut!
    Habe mich um einen Steckplatz vertan.
    Neue Sicher. rein und alles funzt wieder!

Ähnliche Themen

  1. Alles kaputt :) Bitte um Rat
    Von deako78 im Forum GoPal E5x55 / P5x3x / P5x5x / P5x6x
    Antworten: 12
    Letzter Beitrag: 27.01.2010, 21:31
  2. Halteschale kaputt
    Von LUTZIfer im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 9
    Letzter Beitrag: 10.12.2009, 18:06
  3. Halteschale kaputt - MD96220 / PNA 315
    Von zefrim im Forum Generelles zur (GoPal-) Hardware
    Antworten: 5
    Letzter Beitrag: 28.06.2009, 11:49
  4. 4410 kaputt oder was???
    Von TNT Master im Forum GoPal PE 3.x
    Antworten: 2
    Letzter Beitrag: 02.05.2008, 16:41
  5. navi kaputt ? p4410
    Von reini12 im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 12
    Letzter Beitrag: 06.02.2008, 13:50

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •