Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Neuling Avatar von willib2008
    Registriert seit
    19.07.2008
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Fragen zu MEdion GoPal 465

    Hallo,

    ich habe einen Medion GoPal PNA465 (MD 96134)

    in irgendeinem Menü habe ich folgendes gelesen: PNA470_DVT_UT_R09_114

    Nach dem Anschalten begrüßt mich das Gerät mit einer Meldung, dass die installierten Karten älter als 12Monate seien und ich diese aktualisieren könne. Jetzt habe ich ein paar generelle Fragen zu dem Gerät.

    Kan mir jemand anhand der obigen Nummer (PNA470_DVT_UT_R09_114) sagen

    a) sind PNA465 und PNA470 identisch (laut Auschrift auf dem Gerät habe ich einen PNA465)?
    b) welche GoPal Version auf dem Gerät installiert ist (wie kann ich diese ermitteln)?
    c) ist GoPal das Betriebssystem?
    d) bis zu welcher GoPal Version ich upgraden kann?
    e) auf welches Kartenmaterial ich upgraden kann?
    f) kann ich in mein Modell auch eine größere Speicherkarte (1GB) einbauen (aktuell sind 256 MB drinn)?

    Vielen Dank für Eure Antworten
    willi

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Hallo willib2008 und Willkommen im Forum

    zu a nein der 470 hat zusätzlich BT, das was du beschreibst ist der Bootloader der ist bei der Serie (460/465/470) gleich.

    zu b starte Gopal und gehe ins Menü Programm Einstellungen und dann unten links auf ds I klicken (bei älteren versionen steht dort Info) dann kannst du unten lesen welche Version du hast

    zu c nein WinCE 5 ist dein Betriebssystem

    zu d Gopal 4.5 läuft auf diesem Navi

    zu e Kartenmaterial ist abhängig von der Gopal Version, für Gopal 2 gibt es z.B. im Medionshop aktuelle Karten zum Nachkaufen

    zu f ja bis zu 4 GB SD Karten gehen (keine SDHC Karten)
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  4. #3
    Das Nordlicht Der den Weg findet Avatar von brummi1844
    Registriert seit
    26.12.2007
    Ort
    Barnstorf
    Hardware
    X4345 - E3210
    Software
    AE6.0+TMCpro - AE5.0A+TMCpro
    Skin
    aklasse170
    Beiträge
    9.750
    Danke
    573
    Erhielt 793 Danke für 688 Beiträge

    Standard

    @NR
    Du hättest vlt. beischreiben sollen das es GoPal4.5 noch nicht bei Medion zu kaufen gibt, und das er zu jeder neueren Version auch das dazu gehörigen Kartenmaterial braucht, da seine Karten, wie du schon anmerktest, w*****einlich 2.0 sind
    Gruß Peter

    vvvvvvvvvvvvvvv Hier klicken zum GoPal-WiKi

    vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvhttp://www.cosgan.de/images/smilie/sportlich/v020.gif

    >>> Der Support findet im Forum statt, nicht im Postfach<<<

    Das Leben meistert man lächelnd, oder überhaupt nicht.(Chinesische Weisheit)

  5. #4
    Neuling Avatar von willib2008
    Registriert seit
    19.07.2008
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Vielen Dank für Eure Antworten.

    Wenn GoPal nicht das Betriebssystem ist, kann man es dann als die Software bezeichnen, die für die Navigation/Streckenberechnung zuständig ist?

    Was muss ich tun, wenn ich auf die neue GoPal Version 4.5 upgraden möchte. Muss ich dazu den Bootloader auch updaten?

    Wenn ich die 256MB Karte gegen eine größer Austausche, reicht es dann einfach den Inhalt der "alten" Karte auf die neue/größere zu kopieren?


    Grüße und schönes Restwochenende
    Willi

  6. #5
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard

    Zitat Zitat von willib2008
    Wenn GoPal nicht das Betriebssystem ist, kann man es dann als die Software bezeichnen, die für die Navigation/Streckenberechnung zuständig ist?
    Ja (wie Office <-> XP)


    Was muss ich tun, wenn ich auf die neue GoPal Version 4.5 upgraden möchte. Muss ich dazu den Bootloader auch updaten?
    Wie kommst Du darauf? :smt017 Nein, vergiß den Bootloader!

    Wenn ich die 256MB Karte gegen eine größer Austausche, reicht es dann einfach den Inhalt der "alten" Karte auf die neue/größere zu kopieren?
    Nein, es laufen SD-Karten (nicht SDHC!) bis max. 4GB. Die Maps sind aber nur zu der jeweiligen GoPal-Version kompatibel.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  7. #6
    Neuling Avatar von willib2008
    Registriert seit
    19.07.2008
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo Ralf,

    danke für Deine Antworten.

    Verstehe ich das richitg, dass ich den Bootloader nicht aktualisieren muus, wenn ich auf GoPal45 aktualisieren möchte?

    In dem "
    HOWTO GoPal 4.x auf einem PNA465 (P410) oder PNA470 (P4410)" steht, dass man ein aktuelles FlashRom benötigt. Da mein PNA465 schon etwas älter ist, gehe ich davon aus, dass das default FlashRom eher älteren Datums ist. Oder brinhe ich wieder etwa durcheinander das FlashRom und Bootloader nicht identisch sind????

    Grüße
    Willi

  8. #7
    Das Nordlicht Der den Weg findet Avatar von brummi1844
    Registriert seit
    26.12.2007
    Ort
    Barnstorf
    Hardware
    X4345 - E3210
    Software
    AE6.0+TMCpro - AE5.0A+TMCpro
    Skin
    aklasse170
    Beiträge
    9.750
    Danke
    573
    Erhielt 793 Danke für 688 Beiträge

    Standard

    Ich besitze auch den 465er und habe ihn auf R15 geflasht. Deine Version ist die R09. Würde also unbedingt flashen auf die höhere Version. Zu beachten ist ob du ein 465er mit oder ohne Kontaktleiste hast. Die nötigen Flashdateien sind im Downloadbereich zu finden:
    http://www.gopal-navigator.de/dload....egory&cat_id=6
    Die genaue Anweisung beachten, die bei den Flashdateien dabei stehen und mit der Downloaddatei mitgeschickt werden.
    Gruß Peter

    vvvvvvvvvvvvvvv Hier klicken zum GoPal-WiKi

    vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvhttp://www.cosgan.de/images/smilie/sportlich/v020.gif

    >>> Der Support findet im Forum statt, nicht im Postfach<<<

    Das Leben meistert man lächelnd, oder überhaupt nicht.(Chinesische Weisheit)

  9. #8
    Neuling Avatar von willib2008
    Registriert seit
    19.07.2008
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Nur zur Sicherheit:
    Wenn ich jetzt auf eine höhere Version flashe, muss ich dann auch gleich neue Karten einspielen (habe ich nämlich noch nicht) oder kann ich nach dem flashen weiterhin erstmal meine alten Karten weiter verwenden?


    Grüße
    Willi

  10. #9
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard

    Die Karten haben mit dem BIOS/CE nix zu tun. Du kannst natürlich danach erstmal Deine alte GoPal-Version aufspielen, aber auch jede aktuellere.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  11. #10
    Neuling Avatar von TimBuktu
    Registriert seit
    12.09.2008
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Brummi,
    ich habe einen 465er mit den neuen Karten Q04/07 und R09. Der PNA läuft mit Skin BroadwayLamb 5.2 sehr gut. Nun meine Frage: Du schreibst, dass man unbedingt auf R 15 flashen sollte. Welche Vorteile bringt das?
    Gruss Timbuktu

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Gopal 5 Fragen
    Von schakal87 im Forum Alle Fragen zu GoPal 5.x
    Antworten: 1
    Letzter Beitrag: 20.01.2010, 23:39
  2. Medion 96440: Allg. Fragen zum Gerät und Problemerläuterung
    Von Erehwon im Forum Generelles zur (GoPal-) Hardware
    Antworten: 12
    Letzter Beitrag: 25.08.2009, 11:12
  3. Neues Gerät Medion GoPal P5430 und soviel Fragen
    Von roland64 im Forum Alle Fragen zu GoPal 4.3 - 4.7
    Antworten: 13
    Letzter Beitrag: 16.04.2009, 06:45
  4. Fragen zu GoPal AE 4.5A
    Von DocAndrew im Forum Alle Fragen zu GoPal 4.3 - 4.7
    Antworten: 1
    Letzter Beitrag: 31.07.2008, 21:29
  5. Fragen zum Kauf des MEDION GoPal P4425 EU+ Active Cradle
    Von industria im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 10
    Letzter Beitrag: 27.06.2008, 08:50

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •