Ergebnis 1 bis 7 von 7
  1. #1
    Neuling Avatar von tkmwerbung
    Registriert seit
    12.07.2008
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Software-Update für MD96050

    Ich habe seit knapp zwei Jahren das Medion MD96050 und damit bisher recht gute Erfahrungen gemacht. Jetzt hat sich ein Bekannter ein neues Medion Navi gekauft und ich habe versucht, die aktuelleren Karten auf mein altes Gerät zu spielen. Es kommt aber immer Fehler F3009: "Das Format der installierten Kartendaten wird von der Software nicht unterstützt."

    Offensichtlich brauche ich dann auch eine aktuellere Software. Auf meinem ALDI-Gerät ist GoPal AE 2.0 drauf. Jetzt wollte ich mal fragen, welche Version ich benötige (die dann auch auf meinem Navi läuft), wie ich zu dieser komme und was ich tun muss.

    Da ich mich mit den "Dingern" ;-) sonst nicht beschäftige, wäre eine etwas ausführlichere Hilfe sehr nett.

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Es wurde zwar schon oft geschrieben, Nein, die Karten passen nur zu jeweiligen GoPAl-Version.

    Auf Deinem PNA würde auch die aktuelle V4.5 laufen, allerdings erst nach einem Firmware-Flash (-> Download-Bereich) auf R15 (bei einem 96050). Die Soft gibt's aber aktuell (noch) nicht bei Medion alleine, sondern Du mußt Dir die in der Bucht kaufen (dort auf org. Datenträger wie DVD achten).

    Wie alles geht, steht im gopal-wiki.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Neuling Avatar von tkmwerbung
    Registriert seit
    12.07.2008
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    vorab mal vielen dank für die schnelle "hilfe". jetzt wäre es nur noch gut, wenn ich wüsste was ein firmware-flash ist / auf welchem download-bereich ich den finde und was du mit R15 meinst.

    obwohl das geärt doch schon ca. 2 jahr ist - läuft drauf die aktuellste version?
    allerletzte frage: ist diese installation für jemanden, der nicht grad programmierer ist selbst zu machen?

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Zitat Zitat von tkmwerbung
    jetzt wäre es nur noch gut, wenn ich wüsste was ein firmware-flash ist / auf welchem download-bereich ich den finde und was du mit R15 meinst.
    Die FW gibt's HIER im Downloadbereich (Hauptseite!), Flashen nennt man das Aufspielen der Firmware (wie bspw. beim BIOS am PC auch) und R15 ist die Version.


    obwohl das geärt doch schon ca. 2 jahr ist - läuft drauf die aktuellste version?
    Ein 2 Jahre altes Navisystem soll aktuell sein? :smt017 ) Fast jedes halbe Jahr kam bisher eine neue Soft mit Karten auf den Markt.


    allerletzte frage: ist diese installation für jemanden, der nicht grad programmierer ist selbst zu machen?
    Ja, ist alles gut erklärt, Du mußt nur bereit sein, zu lesen. Mit einem gewissen Restrisiko ist aber immer zu rechnen. Und gänzlich uninformiert sollte man eine Sache nie angehen.

    NUR: wer in den letzten 2 Jahren mit seinem Navi ans Ziel gekommen ist und sich nicht über 'alte' Karten gewundert hat, muß nicht unbedingt updaten. Der wird sich auch morgen noch nicht verfahren!
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Neuling Avatar von Unixtiger
    Registriert seit
    15.08.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen.
    ich habe aus dem verlauf gelesen das wenn ich go pal 4.5 aufspielen will ein firmwareupdate machen muss. nun meine Frage:
    wie sieht das bei 3.1 pe aus.
    ich hatte vorher 2.0 und update auf 2.1

    gruss tom

  7. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Da ich kurz nach Erscheinen auf R15 geflasht hatte, kann ich's nicht mit Bestimmtheit sagen, ob auch die V4.5 laufen wird (ohne FB vermutlich), die V3 sollte auf jeden Fall stabil laufen.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  8. #7
    Neuling Avatar von Unixtiger
    Registriert seit
    15.08.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    auch ohne firmware update?

Ähnliche Themen

  1. Software Update für PNA465T
    Von captian america im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 1
    Letzter Beitrag: 01.05.2010, 17:42
  2. Medion GoPal MD96050 (PNA 465) mit Software AE 5.0 betreiben
    Von peter11 im Forum Generelles zur (GoPal-) Hardware
    Antworten: 19
    Letzter Beitrag: 24.01.2010, 22:09
  3. software update, jetzt fehlermeldung
    Von gogokarsten im Forum Alle Fragen zu GoPal 4.3 - 4.7
    Antworten: 29
    Letzter Beitrag: 27.11.2009, 09:47
  4. Software Update für 470T mit GoPal 2.0
    Von harley-rider im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 5
    Letzter Beitrag: 10.01.2009, 14:43
  5. Bluetooth-software update für E3415
    Von TT_76 im Forum GoPal E3115, GoPal E3215 und GoPal 3415
    Antworten: 2
    Letzter Beitrag: 07.08.2008, 13:57

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •