Ergebnis 1 bis 8 von 8
  1. #1
    Neuling Avatar von Biker_77
    Registriert seit
    07.07.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Kartenupdate durch Falk Karten?

    Hallo zusammen,

    bin zwar in der IT-Branche, habe aber bis heute nichts mit Navi und Windows CE zu tun gehabt ;-). Also quasi Anfänger

    Nun wollte ich die Kartenupdate bei Medion für Osteuropa holen, da gibt es aber so was nicht zu kaufen ;-(

    Also googlen, hier wird geschrieben, dass Falk Navigator 6 Karten eventuell kompalibel zu Gopal 3 sind

    http://www.gopal-navigator.de/printv...=1143&start=30


    Bevor ich 99 Euro dafür ausgebe, hat jemand damit Erfahrung??


    Danke & Gruß

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Ja, die laufen auf GoPal V3. Sind aus Q1/2007, oder? Und Du weißt schon (steht ja auch in einem der SpaceRat-Postings), das die Maps erst aus den Unterverz. extrahiert werden müssen?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Neuling Avatar von Biker_77
    Registriert seit
    07.07.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    mit der Doing habe ich kein Problem, aber die Karten, die ich meine, sind Q1/2008

    reden wir von der gleichen Karten?

    Falk Navigator 6 OSTeuropa (sorry, nur 49,95 Euro nicht 99), wenn Ja, bestelle ich sie gleich :-)

    http://shop.gofalk.com/falk/Browse/P...bNavigator%2b6

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Wenn sie für den FN6 sind, müßten sie passen. Ein Bekannter hatte die von WE und die paßten auch für die V3. Kann auch sein, daß diese Charge bereits ein Update von Q1/2007 sind.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Neuling Avatar von Biker_77
    Registriert seit
    07.07.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo noch mal,

    also noch mal, FN6 gibt es in diesem Sinne nicht, wahrscheinlich meint Ihr die Software Falk Navigator 6 oder ist das Modell F6 (Hardware, F-Serie) gemeint?

    Falk Navigator 6 (Software) läuft aber nur auf F3 und F5 (Hardware), nicht auf F6, F6 (Hardware) hat Falk Navigator 7 (wahrscheinlich abgekürzt mit FN7 ??!!)

    Versteht Ihr nun mein Zweifel, die Kosten sind identisch, aber welche Karten? Falk Navigator 6 für HW F3 bzw. F5 oder Falk Navigator 7 für HW F6!!?????

    Gruß // Biker

  7. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Du hast es schon richtig erfaßt, auch dort (analog zu Medion) ist die Hardware eher nebensächlich, ausschlaggebend ist immer die Soft und bspw. FN6 steht für den Falk Navigator 6 und es gilt:
    FN5 ist kompatibel zu GoPal V2.x
    FN6 ist kompatibel zu GoPal V3.x
    Bei FN7 sind wir uns noch nicht sicher, da fehlen bisher die Erfahrungen/das Feedback.

    Ich hoffe, Du siehst jetzt etwas klarer.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  8. #7
    Neuling Avatar von Biker_77
    Registriert seit
    07.07.2008
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Achtung

    Die OstEuropa Karten 2008-1 von FN6 sind nicht in der Form für Gopal 3.x geeignet!!!

    Habe mir die Mühe gemacht und Hotline von Falk angerufen (14 cent /min) auf CD sind die Daten in der Form r01 und r02 z.B. ost2k81.r04 usw. aufgelistet. PSF-Dateien sind definitiv nicht vorhanden, ob Falk Manager Software diese Daten dann zu PSF Dateien konvertiert, konnte der Junge am Telefon nicht sagen, er weist nur darauf hin, dass die Daten für F3 und F5 geeignet sind ;-(.


    Also gut, dass ich die CD nicht bestellt habe ;-), Das Telefonat hat mich jede Menge Zeit aber nur 2,80 Euro gekostet ;-))

    Gruß

  9. #8
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Die Karten müssen nach dem Extrahieren aus den Archiven im *.psf-Format vorliegen, sonst sind sie definitiv nicht kompatibel. GoPal selber kann keiner Konvertierung vornehmen.
    Bei den WE-Karten ist das, wie hier beschrieben, der Fall.

    Du gibst als Format *.r01, *.r02,... an, auch das sind gebräuchliche Suffixe von Archiv-Dateien (rar), die diese *.psf in komprimierter Form enthalten können und aus denen sie erst - per Tool - extrahiert werden müssen.

    Bei 49,- € ist das Risiko zwar recht überschaubar, aber ohne eig. Erfahrung wird hier keiner die Gewähr übernehmen, daß diese Karten kompatibel sind.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


Ähnliche Themen

  1. SD-Karte zerstört durch formatieren?
    Von Lonestar2010 im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 8
    Letzter Beitrag: 15.01.2010, 14:44
  2. Falk 2008 Karten auf GoPal 3
    Von alex23181 im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 0
    Letzter Beitrag: 09.03.2009, 15:33
  3. Problem mit Falk-Karten
    Von DD64 im Forum GoPal AE 3.x
    Antworten: 3
    Letzter Beitrag: 19.02.2009, 13:54
  4. Videoplayer durch TCPMP ersetzen
    Von videlius im Forum GoPal PE 3.x
    Antworten: 5
    Letzter Beitrag: 20.04.2008, 10:30
  5. Navigator 3.0 durch 4.0 ersetzen (e3115)
    Von tobi-reich im Forum GoPal E3115, GoPal E3215 und GoPal 3415
    Antworten: 6
    Letzter Beitrag: 14.03.2008, 11:00

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •