Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Neuling Avatar von schwarzmetall
    Registriert seit
    23.05.2008
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard gopal 4 updaten?

    hallo erst einmal zusammen

    ich habe ein medion 3210 in der postbank-version geschenkt bekommen und möchte nun wegen dem aktuelleren kartenmaterial auf die gopal 4 wechseln. ist dies so einfach möglich? kann mir da vielleicht jemand bei helfen. ich hab jetzt schon das ganze forum durchsucht aber leider immer noch nicht das richtige für mich gefunden

    danke schonmal
    schwarzmetall

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Hallo schwarzmetall und Willkommen im Forum

    Auf einem 3210 kann man Gopal 4 benutzen.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  4. #3
    Neuling Avatar von schwarzmetall
    Registriert seit
    23.05.2008
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    guten morgen

    na das ist ja schonmal ne gute nachricht. hab in einem beitrag was von einem "flashrom" gelesen. muss ich das hier auch machen? denn so wie ich das herausgelesen hab kann man damit wohl mehr schaden anrichten und damit erlöscht die garantie

    gruß scharzmetall

  5. #4
    Einsteiger Avatar von Redeye2050
    Registriert seit
    09.04.2008
    Ort
    Berlin
    Beiträge
    29
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nein, Die GoPal gibt es als Version 4 - 4.01 und 4.1 !!

    Falls du Navirunner Skin 6.3 nutzen willst dann, sollte man die V 4.1 nutzen oder so ein "fakeupdate" welches der Software vorgaukelt die V4.1 zu sein ?! :smt115
    es hat also nur damit zu tuen !! Das Gerät kann da nicht kaputtgehen !!
    Ist genauso als ob du eine Windows Software auf einem Macintosh (Linux) installierst. Es wird vielleicht gehen zu installieren (jedoch auch da meckert er schon), aber es wird nicht ausführbar sein. Was aber dein Mac etc nicht zerstört )
    Das Flash Rom kannst du mit einem Bios im PC vergleichen, ist dieses defekt, luft der Rechner nicht mehr bzw. dein NAVI !

    cu

  6. #5
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Zitat Zitat von Redeye2050
    Falls du Navirunner Skin 6.3 nutzen willst dann, sollte man die V 4.1 nutzen oder so ein "fakeupdate" welches der Software vorgaukelt die V4.1 zu sein ?! :smt115
    Wo hast Du denn diese Info her? Der NR-Skin 6.3 (und aktuell die V6.4) laufen definitv nur auf einer realen PEV4.1 (V6.4 auf AE/PE4.1)!
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  7. #6
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.904
    Danke
    3
    Erhielt 20 Danke für 17 Beiträge

    Standard

    Vor allem - wieso faken wenn verfügbar?!?
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

  8. #7
    Geübter Anwender Avatar von client
    Registriert seit
    04.04.2008
    Ort
    Wolfsburg
    Beiträge
    128
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi ihrs,

    um mal zu dem Thema von schwarzmetall zurück zukommen.
    Das ROM Update kannst/solltest du gar nicht machen, weil das gar nicht für dein Gerät ist. Das ist nur für den 4225/4425.
    Deshalb verstehe ich die Antwort von Redeye2050 auch gar nicht so richtig?!?! Auf welchen Post hast du denn geantwortet....oder bin ich einfach nur blind und kann nicht lesen.

    Gruß
    Client

  9. #8
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    Danke client

    @schwarzmetall wie Client schon geschrieben hat, Finger weg von den ROMs, für deinen PNA haben wir kein ROM Update.
    Gopal 4 kannst du im Moment nur in der Bucht kaufen, achte aber auf original DVDs damit du auch die Lizens erwibst.
    Updaten über den Assistenten der DVD kannst du dann.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  10. #9
    Neuling Avatar von schwarzmetall
    Registriert seit
    23.05.2008
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    danke erst einmal für die schnellen antworten.
    eine frage hätt ich da noch. es gibt von der gopal 4 ja mehrere versionen. ist es egal welche ich kaufe? eigentlich sollten in den verschiedenen versionen ja nur zusätzliche proggis mit drin sein.

  11. #10
    Geübter Anwender Avatar von client
    Registriert seit
    04.04.2008
    Ort
    Wolfsburg
    Beiträge
    128
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Guckst du mal hier...


    Gruß
    Client

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. PNA 315 T direkt updaten auf GoPal 5.0
    Von DJ9TQ im Forum GoPal 315
    Antworten: 13
    Letzter Beitrag: 06.12.2009, 13:52
  2. P4420 auf GoPal 5 updaten
    Von dautinger im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 1
    Letzter Beitrag: 23.11.2009, 21:02
  3. GoPal ME4.1 auf AE4.7 updaten
    Von Karlie im Forum Generelles zur (GoPal-) Hardware
    Antworten: 8
    Letzter Beitrag: 24.05.2009, 14:49
  4. GoPal 315T updaten.
    Von polymers im Forum GoPal 315
    Antworten: 11
    Letzter Beitrag: 21.05.2009, 10:41
  5. GoPal ME 3.x auf PE updaten?
    Von thws im Forum GoPal 500 / 510 und 515
    Antworten: 7
    Letzter Beitrag: 01.11.2007, 17:58

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •