Ergebnis 1 bis 6 von 6
  1. #1
    Einsteiger Avatar von jackdoe
    Registriert seit
    18.04.2008
    Ort
    84169 - Altfraunhofen
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard keine Navigation mehr

    Hallo, ich habe die Software 4.1 und das Skin 6.3 heute neu drauf geladen.
    Jtétzt funktioniert die Navigation nicht mehr,
    das äußert sich, so:
    Ich drücke auf Navigation, der Bildschirm mit "....wird geladen" erscheint, und dann springt er nach ein paar Sejunden wieder in den Anfangsbildschirm zurück?
    Habe ich da was bei der Installation vergessen?

    Gruß
    JackDoe :smt011

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Ort
    Werbewelt
    Beiträge
    Viele
     

  3. #2
    Avatar von Manni 123
    Registriert seit
    01.03.2007
    Ort
    58762 Altena
    Hardware
    315T + E4430 + E4460 & Doogee DG550
    Software
    GP6.1 + PW4 & App Movetracker
    Skin
    10 Skin´s in MFD
    Beiträge
    3.480
    Danke
    558
    Erhielt 734 Danke für 518 Beiträge

    Standard

    Hallo jackdos
    Das macht er bei mir wenn ich in der PFSkin.skn eine geschweifte Klammer vergesse oder zu viel habe.
    Oder eben irgend etwas im Logischen Ablauf mit der PFSkin.skn nicht stimmt.

    Also noch mahl neu installieren und Remove All und Format Flask und ganz ausschalten und zwei Minuten warten, dann erst durch neu einschalten alles installieren lassen, so müsste es klappen.

    Gruß Manni

  4. #3
    Einsteiger Avatar von jackdoe
    Registriert seit
    18.04.2008
    Ort
    84169 - Altfraunhofen
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Danke Manni,
    dass einzige was ich in der Skin machen wollte ist die Höhenangabe. Eventuell habe ich hier die Slashes falsch gesetzt.

    Habe nochmal alles neu aufgesetzt. Funktioniert natürlich, aber das wollte ich ja eigentlich umgehen. Sei es wie es ist, es scheint auf jeden Fall wieder alles zu laufen.

    Trotzdem Danke.

    Gruß Jackdoe :top

  5. #4
    Avatar von Manni 123
    Registriert seit
    01.03.2007
    Ort
    58762 Altena
    Hardware
    315T + E4430 + E4460 & Doogee DG550
    Software
    GP6.1 + PW4 & App Movetracker
    Skin
    10 Skin´s in MFD
    Beiträge
    3.480
    Danke
    558
    Erhielt 734 Danke für 518 Beiträge

    Standard

    Hallo jackdos

    Wenn ich mit der PFSkin.skn rum Spiele, mit WinMerge, benenne ich die Originale PFSkin.skn um in 1PFSkin.skn oder halt anders, dann hast du immer noch eine Sicherung von der PFSkin.skn.

    Gruß Manni

  6. #5
    Einsteiger Avatar von ErFuhrFord
    Registriert seit
    27.07.2007
    Beiträge
    22
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Manni 123
    Hallo jackdos
    Also noch mahl neu installieren und Remove All und Format Flask und ganz ausschalten und zwei Minuten warten, dann erst durch neu einschalten alles installieren lassen, so müsste es klappen.
    Also das mit der zweiminütigen Wartezeit kann man wohl getrost ins Reich der Fabeln und Mythen verfrachten - was soll das denn bitteschön bringen?

  7. #6
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.904
    Danke
    3
    Erhielt 20 Danke für 17 Beiträge

    Standard

    Das Warten sollte wirklich überflüssig sein - aber wenn es subjektiv hilft ....
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

Ähnliche Themen

  1. PNA 510T - Navigation startet nicht mehr
    Von rivasol im Forum GoPal 500 / 510 und 515
    Antworten: 11
    Letzter Beitrag: 03.06.2010, 14:49
  2. Keine Navigation nach Deutschland?
    Von FalkoMD im Forum GoPal PE 4.x
    Antworten: 10
    Letzter Beitrag: 01.08.2008, 08:32
  3. Skin Installiert, keine Navigation mehr
    Von vandanzband im Forum GoPal 4.0/4.1 Skinning / Skinvorstellung / Skins
    Antworten: 2
    Letzter Beitrag: 17.06.2008, 17:54
  4. alles nur keine Navigation
    Von mueller im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 3
    Letzter Beitrag: 08.05.2008, 17:06
  5. PNA 465 zeigt nur Menü an, keine Navigation möglich
    Von hausi im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 5
    Letzter Beitrag: 25.11.2007, 02:11

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •