Ergebnis 1 bis 3 von 3
  1. #1
    Neuling Avatar von Rumifaz
    Registriert seit
    07.04.2008
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Probleme beim Update auf 4.1



    Hallo liebe Forum-Gemeinde,

    ich habe mich hier neu angemeldet und schon ein paar Wochen mitgelesen. Jetzt wollte ich endlich mal das Update der Navi-Software auf meinem P4425 von 4.0 auf 4.1 vornehmen. Ein zusätzliches Skin ist (noch) nicht installiert.

    Dazu habe ich unter Vista erstmal das Ganze zum Laufen kriegen müssen, mit einem Windows Update für Windows Mobile-Gerätecenter ließ sich dann die Verbindung herstellen. Nachdem ich dann das Update heruntergeladen und synchronisiert hatte, war es genauso wie vorher, die 4.0 war drauf. Leider habe ich kein Lesegerät für die Karte am Rechner. Über den Windows Explorer habe ich aber gesehen, dass die Update-Dateien auf der Speicherkarte sind, beim Reset startet er nur das Update nicht. Ich habe das dann auch mal für den Dialer ausprobiert, was gut funktionierte, nur dass ich jetzt beim jedem Neustart des Navis den Bluetooth-Bildschirm bekomme... ?!

    Na ja, ich wollte mal fragen, ob ihr eine Idee habt, wie ich dieses Update zum Starten motivieren könnte. Ich habe auch schon versucht, die Daten manuell zu verschieben (über das Windows Synchronisierungsprogramm), das führt aber zum gleichen Ergebnis. Irgendwie ist das ein bisschen frustrierend, wenn das alles nicht richtig funktioniert...


    Vielen Dank und viele Grüße

    Sebastian

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Einsteiger Avatar von kzwei
    Registriert seit
    10.04.2008
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    das Problem hatte ich auch, schliesslich musste ich den internen Speicher löschen und formatieren (wie dies geht, bitte mal in den vielen anderen Threads schauen, im Prinzip beim Starten auf das "o" von Gopal klicken und dann erhälst du ein Menü wo du das tun kannst.) Anschliessend hat er dann von der externen Speicherkarte das Update installiert.

    Rico

  4. #3
    Geübter Anwender Avatar von Klimperer
    Registriert seit
    06.04.2007
    Ort
    Bodensee FN
    Hardware
    P4440
    Software
    ME5.5A
    Skin
    A-Klasse
    Beiträge
    103
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard Re: Probleme beim Update auf 4.1

    Zitat Zitat von Rumifaz

    Hallo liebe Forum-Gemeinde,

    ich habe mich hier neu angemeldet und schon ein paar Wochen mitgelesen. Jetzt wollte ich endlich mal das Update der Navi-Software auf meinem P4425 von 4.0 auf 4.1 vornehmen. Ein zusätzliches Skin ist (noch) nicht installiert.

    Dazu habe ich unter Vista erstmal das Ganze zum Laufen kriegen müssen, mit einem Windows Update für Windows Mobile-Gerätecenter ließ sich dann die Verbindung herstellen. Nachdem ich dann das Update heruntergeladen und synchronisiert hatte, war es genauso wie vorher, die 4.0 war drauf. Leider habe ich kein Lesegerät für die Karte am Rechner. Über den Windows Explorer habe ich aber gesehen, dass die Update-Dateien auf der Speicherkarte sind, beim Reset startet er nur das Update nicht. Ich habe das dann auch mal für den Dialer ausprobiert, was gut funktionierte, nur dass ich jetzt beim jedem Neustart des Navis den Bluetooth-Bildschirm bekomme... ?!

    Na ja, ich wollte mal fragen, ob ihr eine Idee habt, wie ich dieses Update zum Starten motivieren könnte. Ich habe auch schon versucht, die Daten manuell zu verschieben (über das Windows Synchronisierungsprogramm), das führt aber zum gleichen Ergebnis. Irgendwie ist das ein bisschen frustrierend, wenn das alles nicht richtig funktioniert...


    Vielen Dank und viele Grüße

    Sebastian
    Hallo,

    spendiere die 10 Euro für einen Kartenleser. Die Daten über das Kabel auf das Navi, bzw. SD-Karte übertragen funktioniert in den meisten Fällen nicht. Die Dateien kommen unvollständig an.

    Also schnell in den Geizmarkt und so ein Kistchen kaufen. :top

    Gruß der Klimperer

Ähnliche Themen

  1. Probleme beim Update von GoPal 4.01 auf 4.03
    Von sonyboy78 im Forum GoPal Assistant
    Antworten: 6
    Letzter Beitrag: 22.03.2010, 20:46
  2. Probleme beim Update auf AE5.0
    Von merlin11 im Forum Alle Fragen zu GoPal 5.x
    Antworten: 5
    Letzter Beitrag: 16.03.2010, 22:52
  3. Probleme beim Update zu GoPal 4.0
    Von hwlenz im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 16
    Letzter Beitrag: 29.09.2008, 17:44
  4. Probleme beim Update auf AE4.52
    Von fire-eater im Forum GoPal 4.3 - 4.7 Skinning / Skinvorstellung / Anpassungsfragen
    Antworten: 13
    Letzter Beitrag: 21.09.2008, 18:32
  5. Probleme beim Update auf Gopal 4.0
    Von mglinka99 im Forum GoPal 315
    Antworten: 5
    Letzter Beitrag: 10.06.2008, 20:34

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •