Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Einsteiger Avatar von bwolle
    Registriert seit
    25.03.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Neues P4425 - Probleme und Beobachtungen

    Hallo,

    mein P4425 ist gestern eingetroffen. Direkt ausgepackt und erste Ausfahrt ok.

    Dann abends den GoPal Assi inkl. ActivSync installiert. Content Wizzard genutzt, um die CD Inhalte zu kopieren.

    Soweit so gut! Aber dann:

    Problem #1 - GoPal Assi:
    Über den Menüpunkt "Aktionen" versucht an die neue GoPal 4.1 Version zu kommen.
    Ergebnis: Fehlanzeige - Meldung: "GoPal Assi konnte keine Aktualisierungsinfos abrufen. Bitte stellen sie sicher, dass ihr Computer korrekt mit dem Internet verbunden ist und dass ... Firewall ...".
    Habe alle Firewalls abgeschaltet; die Windows XP Home interne und die des Routers - der Rechner war somit nackig!
    Ergebnis: Fehlanzeige - es erscheint nachwievor die o.g. Meldung.
    Und nun?
    Anderen Rechner (Laptop Lenovo T61) genutzt, GoPal Assi installiert etc., Rechnerverbindung zum Internet direkt ohne Router hergestellt und Windows XP Home Firewall deaktiviert.
    Ergebnis: Fehlanzeige - es erscheint wiederum die o.g. Meldung.
    Gibts Ideen zur Lösung dieses Problems? Außer dem direkten Download - der während ich dieses Schreiben gerade läuft und ich noch nicht weiss, was ich dann ohne Assi damit anfangen soll.

    Problem #2 - FM Transmitter:
    Freie Frequenz im Autoradio gesucht - kein Rauschen und kein anderer Sender; diese Frequenz im Navi eingestellt. Prüf-Ton an!
    Ergebnis: Knistern, Knackern beim Prüfton und bei Navi Ansagen verzerrte Stimme!
    Ist das normal? Genügt die Sendeleistung nicht, um in einem VW Touran die Antenne (hinten im Seitenfenster) zu erreichen?

    Problem #3 - TMC/TMCpro Empfang:
    Active Cradle zusätzlich mit Wurfantenne verbunden. Lokalen TMCpro Sender im Autoradio eingestellt - sehr guter Empfang! Im Navi diesen TMCpro Sender ebenfalls eingestellt.
    Ergebnis: Schlechter Empfang des Navis, sodass teilweise keine TMC Nachrichten empfangen werden.
    Ist das normal?

    Problem #4 - Abstürze:
    Mitten auf der Autobahn war die Navigation eingefroren - 10 Minuten gewartet und keine Änderung. Navi oben ausgeschaltet und wieder an - keine Veränderung. Dann Softreset gemacht. Es dauerte locker 2 Minuten bis das Gerät wieder da war um direkt wieder einzufrieren. Nochmals Softreset und dann war es wieder ok. Das ganze ist mir heute zwei mal passiert.
    Instabilität der GoPal 4.0 SW?

    Problem #5 - Geschwindigkeitsbeschränkungen/-warungen:
    Ging zunächst und dann plötzlich nicht mehr! Wo ich auf dem Hinweg noch die Anzeigen erhielt, wurden auf dem Rückweg keine Geschwindigkeitsbeschränkungen mehr angezeigt. Bin dann extra mal wieder ein Stück in die Gegenrichtung gefahren aber nix mit Geschwindigkeitsbeschränkungen.
    Was ist das passiert?

    Beobachtung #1 - GPS Performance:
    Insgesamt reagiert das Navi bei vorhandenem GPS Empfang recht träge. Das Navi benötigt ca. 60 Sek. nach Ausfahrt aus der Garage, bis es wieder GPS Empfang hat, ohne eine bereits aktivierte Navigation. Da hat der Instant Fix II aber mehr versprochen (siehe Animation unter Amazon.de bzgl. P4425). Oder ist der Fix erst bei GoPal 4.1 inkludiert? Aber siehe Problem #1 - wie komme ich dann an 4.1?

    Beobachtung #2 - Routenberechnung:
    Mein noch im Fahrzeug befindliches und parallel mitlaufendes altes Autoradionnavi (VDO Dayton 4150RS - Baujahr 2003) ist deutlich schneller; insbesondere bei der Erstberechnung und der Neuberechnung bei bewusster Abweichung von der geplanten Route.

    Beobachtung #3 - Sprachsteuerung:
    Es ist ja schon kurios eine HW Taste betätigen zu müssen, um die Sprachsteuerung zu aktivieren. Aber das man immer nur genau ein Kommando abgeben kann - was gut funktioneirt - und sich dann die Sprachsteuerung direkt wieder deaktiviert ist schon verrückt. Für das nächste Kommando muss man wieder die HW Taste drücken u.s.w. - Dann kann man sich die Sprachsteuerung doch sparen und direkt die richtigen Knöppe drücken.
    Habe ich die Funktion falsch eingeschätzt oder ist das so nicht normal?

    Beobachtung #4 - blaue LED:
    Das Dauerblicken nervt. Steht übrigens auch nix von im Handbuch, dass das die LED blinkt, wenn man Bluetooth nicht aktiv hat und mit keinem Handy verlinkt ist.
    Kann man das irgendwie abschalten? Also ohne Gefummel in XML Eingeweiden?

    Tja, das waren meine Erlebnisse vom ersten P4425 Tag auf dem Weg nach FFM und zurück - ca. 500km.

    Was nun?

    Viele Grüße ins Forum!

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Einsteiger Avatar von hansharz
    Registriert seit
    24.03.2008
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi
    Zu Problem 4:

    1.Hardreset

    2.Flashreset

    3.Software neu aufspielen

    Dies wurde mir von der Medion hotline zum Thema Abstürze geraten

  4. #3
    Einsteiger Avatar von bwolle
    Registriert seit
    25.03.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    hallo hansharz,
    und - hat es geholfen! :smt017

  5. #4
    Einsteiger Avatar von hansharz
    Registriert seit
    24.03.2008
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi

    Hatte leider noch keine längere Fahrt aber werde sofort bescheid geben

    Ich hatte schon 2.Beiträge mit dem Abstürzen meines 4425 eröffnet.

    wird wohl ein Hardware problem sein. weil im ganzen forum erst 3 user von
    Abstürzen geschrieben haben

    die medions hatten auch gesagt wenn das mit der neuinstallation nichts
    bringt einschicken zur Garantie reparatur

  6. #5
    Einsteiger Avatar von bwolle
    Registriert seit
    25.03.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Das war's! Das Gerät geht morgen an Medion retour.

    Ich bin kein Beta-Tester der Fa. Medion. Ein Produkt sollte nicht beim Kunden reifen!

    Das Gerät scheint diverse Hard- und Softwar Macken zu haben.

    TMC und TMCpro funktionieren überhaupt nicht; TMC nur sporadisch trotz Active Cradle mit integrierter TMC Antenne und zusätzlich angeschlossener TMC Wurfantenne. Egal ob das Gerät im Auto oder im Freien einen Sender suchte.

    Auf dem gestrigen Weg nach und von Winterberg (nochmal ein wenig zum Skifahren gewesen) ist das Gerät 3x komplett abgestürzt - nur ein Hard Reset hat geholfen.

    Die Sprachsteuerung ist ein echter Witz! Man muss eine Hardware Taste drücken um ein Kommando abzugeben, um dann für das nächste Kommando zunächst wieder die Hardware Taste zu betätigen! Dann kann ich das Gerät besser gleich direkt bedienen.

    Der GoPal SW Hersteller Elektrobit Automotive aus Erlangen baut m.E. eine gute Software zusammen, die dann auf einer mangelhaften aber top designten Hardware zum Einsatz kommt; und dieses auf einem unterdimensionierten Windows System. Das kann m.E. nur schief gehen!

    Schade, ich hätte das Medion P4425 gern behalten, weil es mir vom Design, der GoPal Funktioinalität und vor Allem der Tatsache, dass es kein TomTom ist, sehr gefallen hat. Aber bei den Problemen ...

  7. #6
    Einsteiger Avatar von grabber
    Registriert seit
    09.03.2008
    Hardware
    PNA 4410
    Software
    GoPal 4.1
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nur mal so zur Absicherung: du hast keine Wärmedämmverglasung in deinem Auto, oder?

  8. #7
    Einsteiger Avatar von bwolle
    Registriert seit
    25.03.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Standard Touran Trendline - m.W. keine Wärmedämmverglasung!

    TMC Empfang ist sowohl im Fahrzeug als auch außerhalb des Fahrzeuges quasi Null. Bei autom. Suche geht der TMC Receiver sehr zügig durch die Frequenzen; zumeist ohne irgendwo länger zu verweilen, um anhand des RDS Signals zu prüfen, ob es sich um einen TMC oder TMCpro Sender handelt - das wird m.E. auch der Bug sein! By the way: Zwecks Überprüfung der Empfangsituation im Fahrzeug habe ich mein urmelaltes Hobby-Werkstatt-Kofferradio im Auto mal ausprobiert. Ergebnis: Top Empfang der lokalen TMCpro Sender.

    Nun, das Gerät ist bereits für die Retoure verpackt. Wie gesagt, schade - Gerät wäre ansich top, wenn es nicht diese echt störenden Macken hätte.

  9. #8
    Einsteiger Avatar von grabber
    Registriert seit
    09.03.2008
    Hardware
    PNA 4410
    Software
    GoPal 4.1
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Naja - das Problem dabei ist ja, dass die Hardware sich nicht grundlegend von Konkurrenzprodukten unterscheidet. Das 4425 ist mir allerdings unsympatisch, ich mag den Atlas nicht und habe mir dann das 4410 für mein Aussendienstfahrzeug geholt, nachdem ich schon länger im Privat-Kfz ein 500TM5, nun mit 3.0PE, im Einsatz habe.

    Auf dem 4410 (512MB) läuft jetzt probeweise eine 4.1 (ich konnte in der Bucht nicht widerstehen), mit leicht angepasstem EM-Skin. Störungsfrei, aber ich glaube, ich pack doch wieder die 3.0PE da drauf, ist mir irgendwie sympatischer. Am meisten stört mich an der 4.1, dass ich den Button "Stop Zielführung" nicht nach vorne auf die Karte bekomme. Ein bischen zu s/w ist mir das Ganze auch.

    TMC wird bei 4410 mit ner Mini-Stab-Antenne am Active-Craddle empfangen. Dabei habe ich die Erfahrung gemacht, dass die Version ohne FB keinen feststellbaren Einfluss auf den Empfang macht. Die meiste Zeit wird TMC-Pro empfangen, v.a. auf Autobahnen, ansonsten halt TMC. Da ich gern bastel und nun im Grunde alles zur Zufriedenheit funktioniert, habe ich schon mal daran gedacht, ne Antennenweiche zu schiessen, evtl. auch ein Fast-Mute. Kommt dann als nächstes.

    Nach diversen Dienst-TomToms ist das 4410 eine echte Offenbarung.

    PS: Gerade noch in der Bucht ein 470 (256MB) sehr günstig geschossen, für Software-Experimente. (Ich brauche das 4410 halt täglich...)

  10. #9
    Neuling Avatar von womo44
    Registriert seit
    06.04.2008
    Ort
    Mönchengladbach
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo
    Habe seit 1 Woche das P4425, bei Medion in Essen ( Werksverkauf ) gekauft, War mit dem 1. Gerät noch nicht aus Essen raus und schon Totalabsturz und kein TMC Empfang. Sofort zurück und Gerät wurde ausgetausch, TMC Empfang lag wie man mir sagte am AC, damit hat man anscheinend Probleme. Man muß das Gerät sehr vorsichtig einsetzen.
    Mit dem 2. Gerät habe ich jetzt keinerlei Probleme, läuft wie geschmiert und bei ca. 2000 km Woche ist es täglich im Einsatz. Habe den Skin von Navirunner und das Update auf 4.1 installiert. Für die Spracheingabe hat Navirunner einen Button auf dem Display, braucht man nur antippen und keine Taste drücken. Ich hoffe nur das bald die Karten Updates kommen.

  11. #10
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    843
    Erhielt 1.649 Danke für 1.371 Beiträge

    Standard

    Freut mich, daß Dein Navi so stabil läuft, aber ...

    Zitat Zitat von womo44
    Ich hoffe nur das bald die Karten Updates kommen.
    ... darauf wirst Du wohl noch mind. bis Ende 2008 warten müssen. Denn zuerst mal ist GoPal V3 dran mit Updates etwa so im 3. Quartal.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Probleme mit GoPal 4 auf P4425
    Von Krabbel im Forum Generelles zu GoPal 4.0 und 4.1
    Antworten: 10
    Letzter Beitrag: 15.03.2010, 09:53
  2. Probleme mit P4425 bei Kernel Update
    Von joerg71 im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 4
    Letzter Beitrag: 27.03.2009, 08:32
  3. Neues P4425 - erste Fragen!
    Von SebSey im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 15
    Letzter Beitrag: 04.11.2008, 14:06
  4. Probleme Gopal 4.1 Medion P4425
    Von meister-g im Forum Generelles zu GoPal 4.0 und 4.1
    Antworten: 1
    Letzter Beitrag: 11.07.2008, 07:16
  5. Neues Navi P4425
    Von Jankardel im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 1
    Letzter Beitrag: 19.06.2008, 07:36

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •