Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20
  1. #1
    Einsteiger Avatar von the_russian
    Registriert seit
    23.02.2008
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Kartenmaterial wird nicht gefunden

    Hallo Gemeinde!
    Nachdem ich mit der GoPal2.0-Software auf dem PNA 510T meiner Frau nicht mehr zufrieden war habe ich mich für's flashen entschieden. Passende Software von Gopal-Navigator (danke dafür!) durchgejagt und los ging's. Alles ohne Probleme, aber keine der höheren Programme findet das Kartenmaterial! Habe von einem Bekannten 4.0 bekommen, was auch läft, aber keine Karten findet. 3.1PE habe ich auf dem Trödel gefunden, findet keine Karten! Ich habe auch schon verschiedene SD-Karten ausprobiert, nada! Kann ich Kartenmaterial in den Flsh-Speicher des Gerätes laden?

    Bis demnäxt!

    Volker

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Hi Volker und *willkommen* hier im Forum!

    Die Karten entsprechen aber schon der jeweiligen GoPal-Version, oder?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Einsteiger Avatar von the_russian
    Registriert seit
    23.02.2008
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Jepp, genau dazu passend, waren dabei...

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Und die liegen dann auf der SD-Karte in \MapRegions? Du kannst sie auch alternativ im int. Speicher ablegen unter: \My Flash Disk\navigation\MapRegions
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Einsteiger Avatar von the_russian
    Registriert seit
    23.02.2008
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Die Karten hatte ich auf der Karte in /MapRegions abgelegt, habe es auch mal mit der Ordnerbezeichnung in Großschrift versucht, ohne Erfolg.
    Wenn ich den PNA 510 an meinen Rechner dock öffnet sich zwar Active-Synv, welches ich auch für meinen XDA benutze, aber es wird kein Inhalt angezeigt, obwohl etwas im Flash-Speicher sein muß, das Navi läuft ja...
    Muß ich unter WinXP Treiber für das Navi installieren?

    Bis demnäxt!

    Volker

  7. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Außer ActiveSync muß nix installiert werden. Welche AS-Version hast Du installiert, schon die jeweils aktuelle?
    Und kann es sein, daß Dein cardReader evtl. nicht kompatibel ist? Wie alt, welcher typ? Und welche SD-Karte nutzt Du: Größe, welche Formatierung (FAT/FAT16 oder FAT32)?


    Noch was: Da wir generell keine illegalen SW-Kopien supporten, eine Frage: Du hast schon die org. Datenträger in Deinem Eigentum und nutzt keine mal eben Ausgeliehenen?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  8. #7
    Einsteiger Avatar von the_russian
    Registriert seit
    23.02.2008
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo Ralf!
    Keine Sorge, wg. illegalen Downloads etc. muß ich schon genug bei meinen Söhnen aufpassen, die haben das passende Alter dafür. Ich gehöre altersmäßig eher in Deine Kategorie. Ich habe jeweils originale Datenträger, die 4.0 PE habe ich für 2 Gläser Honig (ich bin Hobby-Imker) getauscht (das dazugehörige Navi wurde am Fahrradlenker vergessen...), die 3.1 PE hat mich 20 Euronen auf dem Trödel gekostet, alles originale Medion-Versionen.
    Bei der 4.0er Version hatte ich übrigends Grafik-Probleme, deshalb der Kauf der 3.1er...
    Die Karten sind in FAT16 formatiert worden. Was meinst Du mit AS-Version?

  9. #8
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.537
    Danke
    840
    Erhielt 1.645 Danke für 1.369 Beiträge

    Standard

    Oh Mann, ich glaube, ich werde auf meine alten Tage auch noch Imker, da kann man anscheins gute Schnäppchen machen! )

    Mit AS meinte ich das davor erwähnte ActiveSync!
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  10. #9
    Einsteiger Avatar von the_russian
    Registriert seit
    23.02.2008
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Ist ActiveSync 4.5.0Build5096, also eine recht frische Version.
    Er zeigt "nicht verbunden" an...

  11. #10
    Einsteiger Avatar von the_russian
    Registriert seit
    23.02.2008
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Jetzt habe ich eine Verbindung erstellen können. Bestehende Partnerschaft gelöscht und neue erstellt.
    Inhalt:
    dir Application Data
    dir My Documents
    dir My Flashdisk
    dir profiles
    dir Program Files
    dir Recycled
    dir Temp
    dir Windows
    lnk Control Panel

    Und nun?

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Karten nicht gefunden F3009
    Von Scratchi im Forum GoPal E3110, GoPal E3210 und GoPal 3410
    Antworten: 6
    Letzter Beitrag: 22.04.2013, 18:41
  2. Neues Kartenmaterial wird nicht gefunden
    Von brummi1844 im Forum Generelles zu GoPal 3.x
    Antworten: 12
    Letzter Beitrag: 24.12.2010, 10:32
  3. Kein TMC Sender wird gefunden
    Von Mercenario im Forum Alle Fragen zu GoPal 4.3 - 4.7
    Antworten: 2
    Letzter Beitrag: 25.11.2009, 22:18
  4. Medion P4420, Kartenmaterial wird nicht erkannt!
    Von mashmax im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 2
    Letzter Beitrag: 26.11.2008, 12:48
  5. TOOLHELP.DLL nicht gefunden
    Von raschmi im Forum GoPal 3.x Skinning / Skinvorstellung / Skins
    Antworten: 14
    Letzter Beitrag: 06.08.2008, 16:55

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •