Ergebnis 1 bis 4 von 4
  1. #1
    Neuling Avatar von goddseidang
    Registriert seit
    22.02.2008
    Ort
    Leipzig
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard MDPNA 500T MD95787

    Hallo und einen schönen Sonntag Euch allen
    Bin ganz neu hier und froh solch ein gutes Portal gefunden zu haben.
    Hier geben sich die User richtig Mühe. Dickes Lob!!!

    Ich hab leider auch ein dickes Problem an der Backe (oder am Navi)
    Ich hab ein MDPNA 500T MD95787-Win CE Net4.2 Core geschenkt bekommen, das nur bis zum blauen Bildschirm, mit der Ampel bootete. Da stand dann auch GoPal (ich nehme an die 3.0)
    Da hab ich mir hier im Downloadbereich das Flash Rom ohne internen Speicher gezogen. Habe mehrere Male auch mit verschiedenen SD Karten versucht zu flashen, wird einfach nichts.
    Ich beschreibe hier mal die Fehlermeldungen:
    Los gehts mit:
    Waiting!!
    Mount Disk SUCCESS!
    Open CE image...
    Read progress (bis100%)
    danach
    Waiting!!
    Mount Disk SUCCESS!
    Open CE image...
    Checksum: 0+5f20dbd6
    Writing CE image...
    BINFS img
    Formating (bis 100%)
    wenn fertig
    erscheint noch BP_OpenPartition binfs fal

    wenn ich dann die Lautsprechertaste drücke, wird diese Meldung zwischen
    Formating und BP_ (u.s.w)

    eingefügt: Failed to Store
    Any Key to continne
    Formating 100%

    Das wars auch schon, nach Hart Reset geht nichts mehr

    Hier wird auf die Partition hingewiesen-verstehe ich nicht. Was mich auch wundert, das die Dateien erst vom Navi geladen werden und dann formatiert wird. Ist doch unlogich, oder liege ich hier falsch?

    Vielleicht hat einer von euch einen Tip
    Würde mich sehr freuen. Vielen Dank

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Ort
    Werbewelt
    Beiträge
    Viele
     

  3. #2
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.904
    Danke
    3
    Erhielt 20 Danke für 17 Beiträge

    Standard

    Hmmm...

    Mal anders gefragt: Was wurde denn bis jetzt versucht?
    Schonmal im Storage Manager unter CE gewesen und da was verändert?

    Ich würde es ehrlich gesagt nochmal versuchen. Karte auf FAT und dann die BIN und danach die CKS einzeln nacheinander als Einziges auf die Karte kopieren.

    Give it a Try
    Gibt es da im UbootMenü nicht noch mehr ? Format oder so?
    Versuch es zur Not einfach... Kaputtmachen kannste da ja fast nichts mehr.
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

  4. #3
    Neuling Avatar von goddseidang
    Registriert seit
    22.02.2008
    Ort
    Leipzig
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo, den Storage Manager gibt es bei dem Gerät nicht. Ansonsten hab ich alles genau so gemacht wie hier beschrieben. Auch die Dateien einzeln auf die SD Karte kopiert in der richtigen Reienfolge.
    Uboot Menü ist in Other Tools, von dort aus hab ich auch schon formatiert. Immer mit dem gleichen Ergebnis: nach kopieren der Dateien auf das Navi formatiert er noch einmal.
    Hab keine kleine SD Karte, nur 256mb. Könnte eventuell ein Grund dafür sein.
    Was hat das Bios noch zubieten: wince by sd/mmc-wince upgrade-uboot upgrade-bt test-memory test-rom checksum-format flash for binfs-gps test-gps updating- Na ja alles schon probiert

  5. #4
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.558
    Danke
    213
    Erhielt 554 Danke für 246 Beiträge

    Standard

    winCE by SD/MMC wäre die richtige Wahl.
    versuch es mit anderen SD Karten egal welche Größe.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

Ähnliche Themen

  1. Medion MDPNA 500T
    Von eder1971 im Forum Ältere Geräte unsortiert
    Antworten: 63
    Letzter Beitrag: 17.12.2012, 23:22
  2. MDPNA 500T kaputt?
    Von Ivi_1607 im Forum GoPal 500 / 510 und 515
    Antworten: 10
    Letzter Beitrag: 27.12.2008, 11:54
  3. MDPNA 500T
    Von vanillekopf im Forum GoPal 500 / 510 und 515
    Antworten: 3
    Letzter Beitrag: 03.06.2008, 17:06
  4. MDPNA 500T M5
    Von JOJOREAL im Forum GoPal 500 / 510 und 515
    Antworten: 3
    Letzter Beitrag: 19.03.2008, 17:20
  5. MDPNA 500T M2 (MD96040) Speicherfrage
    Von dvbsfreak im Forum GoPal 500 / 510 und 515
    Antworten: 2
    Letzter Beitrag: 29.11.2007, 14:00

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •