Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24
  1. #11
    Neuling Avatar von bonn.cs7
    Registriert seit
    27.12.2008
    Beiträge
    3
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Nein, hab seit Tagen probiert, aber nichts korrigiert sich von alleine. Hab beim 4420 auch keine Probleme, jedoch beim S3747, hier stellt sich die Zeit - auch nach händischer Korrktur in den Einstellungen - immer wieder auf 2:00 zurück, so dass die aktuelle Uhrzeit und damit auch die Ankunftszeit immer falsch angezeigt wird. Kennt vielleicht jemand eine Lösung - neue Firmware??
    Grüße
    bonn.cs7

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #12
    Avatar von Manni 123
    Registriert seit
    01.03.2007
    Ort
    58762 Altena
    Hardware
    315T + E4430 + E4460 & Doogee DG550
    Software
    GP6.1 + PW4 & App Movetracker
    Skin
    10 Skin´s in MFD
    Beiträge
    3.476
    Danke
    554
    Erhielt 728 Danke für 514 Beiträge

    Standard

    Grüße euch alle .

    Mein immer noch alle naselang im gebrauch befindlichen E4460 hatte auch ohne GPS die richtige Zeit , muss es wohl gespeichert halten.
    Das uralte und auch erste Navi von mir das 315T und das E4430 hatten obwohl ich in WinCE die Zeit richtig stellte erst die richtige Zeit in GoPal als es GPS gefunden hat , für die Zeit reichte wahrscheinlich schon ein Satellit .

    Schöne Grüße Manni
    Bitte kein Support per PN , nur über das Forum , dann haben alle was davon !

    Link zum Wiki

    Sammlung von Icons/Buttons und mehr.

  4. Folgender Benutzer sagt Danke zu Manni 123 für den nützlichen Beitrag:

    Meriva (14.05.2019)

  5. #13
    Eingeweihter Avatar von B-M-N
    Registriert seit
    18.11.2009
    Hardware
    PNA315
    Software
    Gopal 6
    Skin
    Navirunner Black Pearl
    Beiträge
    330
    Danke
    14
    Erhielt 42 Danke für 36 Beiträge

    Standard

    Nach dem Einschalten (wenn Navi vollständig aus war), wird bei mir im Gopal-Programm als Uhrzeit 00:00 unten angezeigt.
    Sobald ein Satellit gefunden, wird die Zeit sofort aktualisiert und richtig angezeigt.

    Ob die Zeit im Win CE auch aktualisiert wird ist für mich uninteressant und habe ich nicht geprüft.
    Gruß B-M-N

  6. Folgender Benutzer sagt Danke zu B-M-N für den nützlichen Beitrag:

    Meriva (14.05.2019)

  7. #14
    Einsteiger Avatar von Cpt.Hardy
    Registriert seit
    13.06.2013
    Ort
    Frankfurt/M.
    Hardware
    P5430
    Software
    GoPal
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    das Problem wird auch als week number-roll over WNRO in verschiedenen Foren diskutiert, es hängt vom verbauten GPS Chip und der benutzten Navi-Software ab. Bei mir ist zB der Navigon Navigator auf einem GoPal P5430 betroffen bei dem in der Uhrzeit wirre Zeichen auftauchen während auf demselben Gerät iGo problemlos läuft.
    GoPal zeigt die Uhrzeit ohne Berücksichtigung der Sommerzeit (also falsch) an.

    Es wird wohl an einem work-around gefrickelt aber vom Hersteller ist sicher nichts zu erwarten.
    Geändert von Cpt.Hardy (17.06.2019 um 20:39 Uhr)

  8. #15
    Geübter Anwender Avatar von wageral
    Registriert seit
    01.03.2008
    Ort
    Heerlen (NL)
    Hardware
    MD 96674 (P4225)
    Software
    6.0 PE
    Beiträge
    114
    Danke
    5
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ich habe das Datum auch geändert im CE, aber nach einiger Zeit (und nach einen neuen Start) geht das datum immer wieder automatisch zurück nach 2099 und die Zeit stimmt dann nicht mehr. Die Navigation selber scheint gut zu wirken; nur stimmt die Zeit und das Datum dan nicht. Wenn ich in Gopal die Option "Athene +2" selectiere stimmt alles wieder.

    Dann noch eine weitere Frage: Wo genau ist das Problem? Im Windows CE, in der Gopal Version (Vielleicht Upgraden nach Gopal 7)? Ich benutze Gopal 6 PE / Build 93537.
    Geändert von wageral (19.07.2019 um 07:15 Uhr)
    Zuerst: MD 96180 / PNA 465T
    GoPal PE 5.5

    Heute: MD 96674 / P4225
    GoPal PE 6.0

  9. #16
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    Samsung S7, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.556
    Danke
    822
    Erhielt 1.635 Danke für 1.368 Beiträge

    Standard

    Habe bei mir den Fehler nicht (habe mich mehrfach routen lassen in den letzten 2 Monaten), von daher vermute ich eher ein Problem von CE, vom PNA.
    Wäre es durch GoPal verursacht, wäre wohl auch der Aufschrei größer ...
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  10. #17
    Geübter Anwender Avatar von wageral
    Registriert seit
    01.03.2008
    Ort
    Heerlen (NL)
    Hardware
    MD 96674 (P4225)
    Software
    6.0 PE
    Beiträge
    114
    Danke
    5
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Könnte sein Ralf25. Ich besitze zwei gleiche Navi's, beide P4225 (MD96674); beide mit Gopal 6 PE. Beide haben das gleiche 'Problem'.
    Das ist auch, zusammen mit dem P4425, das einzige Gerät mit Prozessor 'Centrality Atlas III 396 MHz' ung GPS-Empfänger 'SiRF III mit InstantFix II im Atlas DualCore'.
    Könnte es vielleicht etwas damit zu tun haben?
    Es ist nicht ein ganz grosses Probelem, wenn Ich die Zeiteinstellung auf 'Athen +2' selektiere wirkt alles prima. Nur habe ich den Eindruck dass es ziemlich lange dauert (bis zu 3 minuten) bis einige Satelliten gefunden werden. Bei meinen alten P460 (MD 96180) ging das in weniger dann eine Minute....
    Was ist eine 'normale' Zeit wenn das Gerät in freier Sicht wird gestartet nach ein Softreset?
    Zuerst: MD 96180 / PNA 465T
    GoPal PE 5.5

    Heute: MD 96674 / P4225
    GoPal PE 6.0

  11. #18
    Eingeweihter Avatar von B-M-N
    Registriert seit
    18.11.2009
    Hardware
    PNA315
    Software
    Gopal 6
    Skin
    Navirunner Black Pearl
    Beiträge
    330
    Danke
    14
    Erhielt 42 Danke für 36 Beiträge

    Standard

    Zitat Zitat von wageral Beitrag anzeigen
    ...Was ist eine 'normale' Zeit wenn das Gerät in freier Sicht wird gestartet nach ein Softreset?
    Im Wiki steht was dazu: Satfix und InstantFix.
    Geändert von B-M-N (20.07.2019 um 15:11 Uhr) Grund: Rechtschreibung
    Gruß B-M-N

  12. Folgender Benutzer sagt Danke zu B-M-N für den nützlichen Beitrag:

    wageral (21.07.2019)

  13. #19
    Geübter Anwender Avatar von wageral
    Registriert seit
    01.03.2008
    Ort
    Heerlen (NL)
    Hardware
    MD 96674 (P4225)
    Software
    6.0 PE
    Beiträge
    114
    Danke
    5
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Vielen dank B-M-N; schon wieder was dazu gelernt......

    Also man bracht ein neues FlashRom um die "SiRF Instant Fix II Technologie" zu benutzen. Siehe:
    https://www.gopal-navigator.de/showt...FlashRom-da%21
    Aber wo kan ich den bekommen? Diese Seite scheint nicht mehr aktuell zu sein; de Button 'Download' tut gar nichts.
    http://www1.medion.de/site/service_~...reiber&lang=de
    Gibt es irgendwo einen Platz wo ich das neue Flashrom ( K3.3 E1.4 ) bekommen kann?
    Geändert von wageral (20.07.2019 um 16:05 Uhr)
    Zuerst: MD 96180 / PNA 465T
    GoPal PE 5.5

    Heute: MD 96674 / P4225
    GoPal PE 6.0

  14. #20
    Eingeweihter Avatar von B-M-N
    Registriert seit
    18.11.2009
    Hardware
    PNA315
    Software
    Gopal 6
    Skin
    Navirunner Black Pearl
    Beiträge
    330
    Danke
    14
    Erhielt 42 Danke für 36 Beiträge

    Standard

    Zitat Zitat von wageral Beitrag anzeigen
    Also man bracht ein neues FlashRom um die "SiRF Instant Fix II Technologie" zu benutzen.
    Siehe im Wiki hier zu ROM Versionen.
    Wenn du die FW K2.8.E1.3 hast, eindeutig Ja.
    Bei K3.1.E1.4. hat du schon Instant Fix II, trotzem wurde ich auf die letzte Version updaten.
    Zitat Zitat von wageral Beitrag anzeigen
    ... de Button 'Download' tut gar nichts.
    http://www1.medion.de/site/service_~...reiber&lang=de
    Bei mir (mit Firefox) funktioniert der Download.
    Ich habe im Wiki auch den Download-Direktlink eingefügt. Versuche den doch mal.
    Geändert von B-M-N (20.07.2019 um 17:37 Uhr) Grund: Ergänzung
    Gruß B-M-N

  15. Folgender Benutzer sagt Danke zu B-M-N für den nützlichen Beitrag:

    wageral (21.07.2019)

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. GPS Antenne E4460 / externe GPS Antenne
    Von horridoh im Forum Generelles zur (GoPal-) Hardware
    Antworten: 11
    Letzter Beitrag: 22.03.2015, 19:55
  2. GPS-Empfang nach versehentlichem GPS-Reset P5430
    Von Vectra47 im Forum GoPal E5x55 / P5x3x / P5x5x / P5x6x
    Antworten: 6
    Letzter Beitrag: 06.06.2013, 13:50
  3. externe GPS-Empfänger oder externe GPS-Antenne
    Von Maldwyn im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 8
    Letzter Beitrag: 15.02.2010, 20:57

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •