Ergebnis 1 bis 7 von 7
  1. #1
    Einsteiger Avatar von Honeyeyes
    Registriert seit
    27.09.2014
    Ort
    NRW
    Hardware
    Medion GoPal x4345
    Software
    Navigon - WIN CE Core 6.0
    Beiträge
    11
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Ausrufezeichen Frischling braucht dringend Eure Hilfe für PNA500T

    Hallo,

    habe ein PNA welches derzeit nicht mehr Bootet!
    Zuvor kam es noch in das Bootsystem und ich habe auch schon die Flash Dateien parat.

    Leider bin ich im Bootsystem auf einige "Bereiche" gekommen --- irgendwie so was mit "Flashen"... und leider noch irgend ein "Test" aus dem ich nicht wieder rauskam und habe dann den Resetknopf gedrückt und den kleinen Schalter unten auf "OFF" geschoben!

    Seitdem passiert nur noch Eins... sobald ich das USB Kabel anschließe gehen die 2 grünen Leuchten an... mehr nicht.

    Wäre super lieb, wenn mir bis Morgen jemand 1-2 Tips verraten könnte, wie ich nun weiter machen kann.

    Nebenbei erkennt mein PC - habe Win7, - das Gerät nicht! Gibt es dafür Treiber? Den Assistenten habe ich bereits.


    Würde mich freuen, wenn mir jemand helfen könnte ... bevor ich noch mehr "kaputt" mache
    Tausendfachen Dank im Voraus

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Ort
    Werbewelt
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.520
    Danke
    832
    Erhielt 1.634 Danke für 1.362 Beiträge

    Standard

    Servus & hier im Forum!

    Flashen wäre jetzt ein Weg, aber ich denke da eher an das CE (siehe DL-Bereich). GoPal (so ganz aktuell kann das ja auch nicht mehr sein, oder? ) muss dann hinterher neu installiert werden.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Einsteiger Avatar von Honeyeyes
    Registriert seit
    27.09.2014
    Ort
    NRW
    Hardware
    Medion GoPal x4345
    Software
    Navigon - WIN CE Core 6.0
    Beiträge
    11
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag
    Erstellt von

    Standard

    ..für ganz "Blonde"
    Was meinst Du mit ... aber ich denke da eher an das CE (siehe DL-Bereich)
    Und wie Instaliere ich dann neu?

    Mit Navi´s kenne ich mich Null nada rein gar nicht aus! Halt ... Frischling
    Möchte das alte Gerät für mich nur fertig machen.

    Oh und noch eine Frage
    Kann ich für die 500T Variante eine 2GB SD nutzen? Die von Medion ist derzeit eine 1 GB und ist jetzt schon pickpacke voll! Oder reicht da vielleicht beim Flashen (kenne das Flashen & Co von Handys), die 1 GB mit der Neuinstallation?

    Gruß Anja

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.520
    Danke
    832
    Erhielt 1.634 Danke für 1.362 Beiträge

    Standard

    Zitat Zitat von Honeyeyes Beitrag anzeigen
    ..für ganz "Blonde"
    Was meinst Du mit ... aber ich denke da eher an das CE (siehe DL-Bereich)
    Reicht der Link -> http://www.gopal-navigator.de/downloads.php


    Und wie Instaliere ich dann neu?
    Hier wird Dir das Wiki helfen.


    Oh und noch eine Frage
    Kann ich für die 500T Variante eine 2GB SD nutzen? Die von Medion ist derzeit eine 1 GB und ist jetzt schon pickpacke voll! Oder reicht da vielleicht beim Flashen (kenne das Flashen & Co von Handys), die 1 GB mit der Neuinstallation?
    Gibt das Handbuch nix her? Oder hier -> http://www.gopal-navigator.de/wiki/PNA_500 Ich denke, 2GB könnten erkannt werden.

    Zu GoPal 2.0 (weniger ist echt blöd) -> http://www.gopal-navigator.de/wiki/Kategorie:GoPal_2

    Aber unter uns, lohnt es sich denn, in den PNA noch Zeit & Geld zu investieren?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Einsteiger Avatar von Honeyeyes
    Registriert seit
    27.09.2014
    Ort
    NRW
    Hardware
    Medion GoPal x4345
    Software
    Navigon - WIN CE Core 6.0
    Beiträge
    11
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag
    Erstellt von

    Standard

    Vielleicht hast Du Recht und ich sollte es "aufgeben".

    Aber die Tatsache das noch die 2 orangenen Leuchten funktionieren, läßt mich hoffen. Und mir gehts auch nicht um das Beste PNA oder so, möchte es nur wieder zum "Laufen" bringen.

    Leider tut sich nichts. Es reagiert noch nicht mal bei Anschluss an den PC
    Wäre also wirklich lieb, wenn mir jemand weiter hilft.

    LG - Honeyeyes

  7. #6
    Einsteiger Avatar von Honeyeyes
    Registriert seit
    27.09.2014
    Ort
    NRW
    Hardware
    Medion GoPal x4345
    Software
    Navigon - WIN CE Core 6.0
    Beiträge
    11
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag
    Erstellt von

    Standard MD95740 nur noch orangene Poweranzeige?? Bootet nicht!! Brauche Hilfe

    Hallo Zusammen...

    bin auf der verzeifelten Suche nach jemandem, der mir bei meinem PNA500T hilft.

    Nach mehreren Versuchen noch mal ins Boot Menü zu gelangen, passiert nichts. Und wenn ich das richtige sehe, brauche ich nur ins Boot Menü und dann von der SD Karte "hochfahren".

    Die nötige Flash Datei habe ich bereits auf der SD Karte und mich auch - wie im Liesmich Text, - an die Formatierung der SD Karte gehalten. Alles soweit fertig...
    Bleibt mir immer noch die Frage... wie komme ich ins Bootmenü?

    Leider ist so viel an dem Gerät gedrückt und gemacht worden, dass ich schon schwarz sehe! Aber die Tatsache, dass die orangenen "Power"leuchten noch angehen sobald es geladen wird, läßt mich hoffen. Andererseits reagiert mein PC überhaupt nicht, wenn ich das USB Kabel anschließe Vom GoPal Assistent ganz zu schweigen.

    Somit bitte... wenn jemand eine Lösung weiß, wie ich das alte Schätzchen wieder zum Laufen bringe.. bin ganz "Ohr"


    Danke im Voraus und Allen einen schönen Start in den neuen Tag
    Eure Honeyeyes

  8. #7
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S10+, P4445
    Software
    CoPilot & Sygic, GoPal
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.520
    Danke
    832
    Erhielt 1.634 Danke für 1.362 Beiträge

    Standard

    @Honeyeyes
    ich habe Deinen letzten Beitrag zum gleichen Thema (bzw. den dadurch eröffneten Thread) hier mit zusammengefasst. Bitte nicht an mehreren Stellen im Forum zum gleichen Thema posten, dass bringt nur unnötig Unordnung rein und führt in der Folge auch zu Mehrfachpostings bei den Usern, die Dir helfen wollen.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


Ähnliche Themen

  1. "Anfaenger" braucht eure Hilfe: p4210 haengt sich auf.........
    Von steph im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 9
    Letzter Beitrag: 29.09.2012, 14:11
  2. Ich brauche mal Eure Hilfe...
    Von Linksgewinde im Forum GoPal ME 3.x
    Antworten: 4
    Letzter Beitrag: 10.03.2011, 11:35
  3. Ein neuer braucht eure Hilfe
    Von DJShorty im Forum GoPal E3110, GoPal E3210 und GoPal 3410
    Antworten: 78
    Letzter Beitrag: 19.09.2009, 19:40
  4. Brauche eure hilfe
    Von laila82 im Forum GoPal E3110, GoPal E3210 und GoPal 3410
    Antworten: 7
    Letzter Beitrag: 03.08.2008, 10:06
  5. Update PE1.1 auf PE 2.0 - Brauche Eure Hilfe
    Von Levitra im Forum GoPal 500 / 510 und 515
    Antworten: 18
    Letzter Beitrag: 18.06.2007, 18:18

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •