Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Einsteiger Avatar von dpante1s
    Registriert seit
    27.12.2007
    Ort
    Königswinter
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard 515T: Update mit Softwarepatch 2.3A-4322 möglich?

    Hallo,

    bin neu hier im Forum und habe mir vor kurzem das 515T zugelegt mit der Software PE 2.0...

    Jetzt habe ich gesehen, daß es bei Medion noch den Software-Patch 2.3A-4332 gibt. Ich weiß, daß dort ausschließlich das MD 96080 mit Medion GoPal Software Version PE 2.0A-4042 als kompatibel genannt wird, aber in Foren weiß man es ja oft besser.

    Daher wollte ich wissen, ob man den Patch auch für das 515T nutzen kann...

    Welche Software Updates/Upgrades sind überhaupt nützlich/empfehlenswert für einen Besitzer eines 515T (mit PE 2.0)?

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Ort
    Werbewelt
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo dpante1s und Willkommen im Forum

    den Patch kannt man mit jeder PE 2.0 Version benutzen.
    Ansonsten schau dich mal bei den Skins für Gopal 2 um Klick mich achte aber darauf das der Skin für 3 Zoll Geräte geeignet ist.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  4. #3
    Einsteiger Avatar von dpante1s
    Registriert seit
    27.12.2007
    Ort
    Königswinter
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hmm... irgendwie ist da (für mich) nicht zu erkennen, welche Skins für 3 Zoll Geräte geeignet sind...

    Gibt es überhaupt die Möglichkeit, höhere Versionen als PE 2.0 für 3 Zoll Geräte zu nutzen?

  5. #4
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Ja die Gopal 3 Versionen bieten auch Unterstützung für 3 Zoll Geräte.
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  6. #5
    Einsteiger Avatar von dpante1s
    Registriert seit
    27.12.2007
    Ort
    Königswinter
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Der Patch 2.3A-4322 ist ja laut Medion nur für das 470, welches meiner Kenntnis nach ein 4.3 Zoll Navi ist... Geht er trotzdem auf für 3-Zoll Navis? (Wenn die PE 3.0 Versionen bei 3-Zoll Navis funktionieren hätte ich jetzt unterstellt, daß alles darunter auch bei 3-Zoll Navis funktioniert)

  7. #6
    Einsteiger Avatar von dpante1s
    Registriert seit
    27.12.2007
    Ort
    Königswinter
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Zitat Zitat von dpante1s
    Der Patch 2.3A-4322 ist ja laut Medion nur für das 470, welches meiner Kenntnis nach ein 4.3 Zoll Navi ist... Geht er trotzdem auf für 3-Zoll Navis? (Wenn die PE 3.0 Versionen bei 3-Zoll Navis funktionieren hätte ich jetzt unterstellt, daß alles darunter auch bei 3-Zoll Navis funktioniert)
    Keiner ne Ahnung oder schon einmal probiert?

  8. #7
    Neuling Avatar von burki
    Registriert seit
    12.01.2008
    Ort
    Wien
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,

    so wie Navirunner gesagt hat: es funktioniert :top

    Ich hab auch einen PNA 515T und problemlos mit dem Medion Patch auf PE 2.3 aufgerüstet. Danach noch den TMC Patch installiert.

    War zuvor mit dem Autozoom ziemlich unzufrieden (unmöglich weit herausgezoomt...), aber mit PE 2.3 paßt es jetzt perfekt.
    Was ich noch zu schätzen weiss: bei Zielauswahl eines Favoriten startet die Navigation sofort.

    lg burki

    PS: RIESEN Lob an dieses Forum--mit euch und dem Gopal Wiki bleiben keine Fragen offen. Danke!

  9. #8
    Einsteiger Avatar von dpante1s
    Registriert seit
    27.12.2007
    Ort
    Königswinter
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Zitat Zitat von burki
    Hi,

    so wie Navirunner gesagt hat: es funktioniert :top

    Ich hab auch einen PNA 515T und problemlos mit dem Medion Patch auf PE 2.3 aufgerüstet. Danach noch den TMC Patch installiert.

    War zuvor mit dem Autozoom ziemlich unzufrieden (unmöglich weit herausgezoomt...), aber mit PE 2.3 paßt es jetzt perfekt.
    Was ich noch zu schätzen weiss: bei Zielauswahl eines Favoriten startet die Navigation sofort.

    lg burki

    PS: RIESEN Lob an dieses Forum--mit euch und dem Gopal Wiki bleiben keine Fragen offen. Danke!
    Danke für Deine Antwort... Ich habe dem TMC-Patch jetzt schon drauf... Muss ich ihn dann nach dem Update auf PE 2.3 noch einmal aufspielen?

  10. #9
    Neuling Avatar von burki
    Registriert seit
    12.01.2008
    Ort
    Wien
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich bin jetzt leider technisch nicht so versiert wie die alten Hasen in diesem Forum, leider, aber ich kann dir sagen, in welcher Reihenfolge ich das damals gemacht habe:

    PNA 515T gekauft--dann gleich bei Medion den TMC Patch gefunden und installiert--dann erst dieses Forum entdeckt und über Update auf PE 2.3 informiert--update auf PE 2.3 durchgeführt--dann sicherheitshalber nochmal den TMC Patch installiert... also keine Angst: wenn es nichts hilft, dann schadet es wenigstens auch nichts

    lg burki

    (der wichtigste Tipp für mich in diesem Forum war bisher: wenn alle Stricke reissen, dann kann man ja immer noch von der Original CD eine komplette Neuinstallation durchführen; quasi das Sicherheitsnetz...)

  11. #10
    Einsteiger Avatar von dpante1s
    Registriert seit
    27.12.2007
    Ort
    Königswinter
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hmmm... habe jetzt irgendwie ne Fehlermeldung bei der Installation erhalten.... Irgendwas konnte nicht kopiert/installiert werden und ich solle eine *.cab Dabei neu aufspielen.

    Habe so installiert:

    ActiveSync -> auf Navi Ordner "INSTALL" unter "My Flashdisk" erstellt und dort den Ordner "8" aus dem Update reinkopiert, danach Softreset und dann während der Installation kam die Fehlermeldung...

    Vor dem Ganzen habe ich den alten Ordner "8", welcher den TMC-Patch beinhaltete natürlich gelöscht...

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Update von 4.5 ME auf 4.7 AE möglich?
    Von Choppie im Forum GoPal E444x / E443x / E423x / E424x
    Antworten: 16
    Letzter Beitrag: 22.03.2009, 22:40
  2. (Flash)ROM Update möglich?
    Von cehlers im Forum GoPal 315
    Antworten: 3
    Letzter Beitrag: 13.08.2008, 18:11
  3. Bluetooth-Update bei P4410 möglich?
    Von Doc-Vette im Forum GoPal PE 4.x
    Antworten: 5
    Letzter Beitrag: 05.08.2008, 09:26
  4. MDPNA 515T update 2.0PE -> 3.0PE: Alles richtig ??
    Von solartom im Forum GoPal PNA Up 2.x
    Antworten: 2
    Letzter Beitrag: 04.12.2007, 17:55
  5. Update Möglich??
    Von flar im Forum GoPal 500 / 510 und 515
    Antworten: 13
    Letzter Beitrag: 28.08.2007, 13:12

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •