Ergebnis 1 bis 5 von 5
  1. #1
    Neuling Avatar von edgem
    Registriert seit
    18.12.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Fehlender Karteninhalt auf Display

    Hallo,

    ich habe ein Problem mit meinem P4410. Wenn ich nach dem 1. erfolgreichen Navigieren das nächste Ziel eingebe, verschwinden auf der Karte alle Zeichen und nur noch der Pfeil ist (2D-Ansicht) zu sehen.
    Nur ein Reboot behebt das Problem.

    Ich habe über die Feiertag das System komplett neu installiert (auch mit komp. Cardreader Hama 35:1).
    Hat jemand noch Ideen.

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo edgem und Willkommen im Forum

    vielleicht ist es die SD Karte. Erstelle in My Flash Disk mal einen Ordner MapRegions und kopiere irgend ein Land da hinein.
    Entferne die SD Karte, starte die Navigation und versuch es mit diesem Land. Wenn dann alles funktioniert dürfte der Fehler an deiner SD Karte liegen.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  4. #3
    Neuling Avatar von edgem
    Registriert seit
    18.12.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Vielen Dank. Ich werde das einmal probieren.

    Gruß und einen guten Start ins neue Jahr.

  5. #4
    Neuling Avatar von edgem
    Registriert seit
    18.12.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Nur eine kurze Rückmeldung nach dem Test. Habe die Karten von SD auf NAND verschoben und danach war der Fehler weg.
    Scheint also wirklich an der SD-Karte zu liegen.
    Vielen Dank noch einmal für diesen Hinweis.

  6. #5
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo edgem

    Danke für die Rückinfo, wenn du noch Garantie hast dann melde dich beim Service das man dir eine neu schickt.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

Ähnliche Themen

  1. Fehlender $GPGSA Durchgabe bei 4425
    Von dbo im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 5
    Letzter Beitrag: 26.06.2009, 23:16
  2. Display bleibt rot
    Von temmei im Forum GoPal 500 / 510 und 515
    Antworten: 2
    Letzter Beitrag: 03.06.2009, 14:04
  3. Display Ton ausschalten
    Von Irschen im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 9
    Letzter Beitrag: 15.05.2009, 18:26
  4. Display vom 470 gekillt
    Von Zeropage im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 8
    Letzter Beitrag: 24.12.2008, 12:36
  5. Display abschalten
    Von der Tüftler im Forum GoPal E3140 / E3230 / E3240 / E3260
    Antworten: 3
    Letzter Beitrag: 13.10.2008, 17:29

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •