Ergebnis 1 bis 4 von 4
  1. #1
    Neuling Avatar von Drizzle
    Registriert seit
    22.07.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Kein GPS-Empfang nach FlashRom update R23

    Moin Forum,
    habe mein Navi auf R23 geflasht. Hat auch alles geklapt, habe aber jetzt kein GPS-Emfang mehr. Das Navi liegt jetzt schon seit Stunden am Fenster, aber es tut sich nichts.
    Beim Flashen bin ich auf die GPS tools Seite gekommen und habe ausversehen GPS update angeklickt, da tat sich aber nichts.
    Nun weiß ich nicht wie ich das Problem lösen kann. :smt017

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.188
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Da ich aus verständlichen Gründen das bei mir lieber nicht nachstellen will:
    1. HardReset
    oder
    2. PNA völlig stromlos werden lassen (mal über Nacht liegen lassen), dann an den Lader und nach ein paar Minuten mal mit HardReset starten

    Wenn das nix nutzt, ist er wohl reif für den Service.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Neuling Avatar von Drizzle
    Registriert seit
    22.07.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hardreset war das Stichwort,
    danach habe ich im GoPal Menue noch ein GPS-Reset durchgeführt, nach ca. 25 min schaltete das GPS wieder auf.
    Danke Ralf25 :top

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.188
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Glück gehabt, Drizzle! :top Bei dem Menue muß man höllisch aufpassen, daß man bewußt nur das anklickt, was man auch vorhat, zu machen. :nogo
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


Ähnliche Themen

  1. P4420 - Kein GPS Empfang nach Installation von Teamskin
    Von chrisu_b im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 13
    Letzter Beitrag: 03.07.2009, 22:39
  2. [gelöst]Nach Update auf PE 4.1 kein BT mehr
    Von Sternensammlerin im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 2
    Letzter Beitrag: 13.09.2008, 22:30
  3. nach rom update 3.3 kein gps
    Von bungy1000 im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 3
    Letzter Beitrag: 19.05.2008, 11:31
  4. nach Flashrom Update spinnt Assistent!
    Von Checknix im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 3
    Letzter Beitrag: 14.05.2008, 10:40
  5. PNA465: kein GPS-Empfang mehr nach Flashrom-Upgrade
    Von spark im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 2
    Letzter Beitrag: 24.03.2008, 21:41

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •