Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18
  1. #1
    Einsteiger Avatar von Radio Saturn
    Registriert seit
    03.10.2007
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Mobile Navigator 6 bzw. 6.5 auf GoPal PNA 510t ???

    Hi Leutz,
    da mir der Mobile Navigator 6 bzw. 6.5 besser gefällt (mehr Einstellungsmöglichkeiten und aktuellere Karten: Q2-2007 + Reality View) als die GoPal3 (Karte Q4-2006) Software würde ich gerne diese auf mein Medion PNA510T (Orig: GoPal1 - geflasht auf R11 - nun GoPal3) packen ...
    ... hat irgendjemand eine Idee wie das klappen könnte???
    ... auf 'nen PNA200 (original: Navigator 4.4) funzt das ja ziemlich einfach indem man die Cab Datei der Version 5.1 anpasst und die Files mit der 6.5er austauscht ... aber auf dem 510t bekomme ich's einfach nicht lauffähig hin ...
    ... könnte es sein, das ich eine andere Flash Version im Gerät benötige ??? (evtl. für Navigator statt GoPal) ... wenn ja ... wo bekomme ich die her???

    Gruß
    Radio Saturn

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.188
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Hi RS!

    Auf einem 465/470/4410 etc. ist es ab der FW R15 kein Problem (also keine weitere Anpassung notwendig), auch MN6.5 mit RV zum Laufen zu bekommen. Dies als Hilfe für diejenigen, die Deinen 510T besser kennen als ich. Von daher kann ich Dir auch leider keine weiteren Tipps geben, sorry.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Einsteiger Avatar von Radio Saturn
    Registriert seit
    03.10.2007
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard Frage ...

    Zitat Zitat von Ralf25
    Auf einem 465/470/4410 etc. ist es ab der FW R15 kein Problem ...
    Ist denn da original auch "GoPal" drauf? oder noch die vorherige "Navigator" Software?

    Gruß
    Radio Saturn

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.188
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Natürlich ist da GoPal drauf, erst AE2.0, jetzt PE3.0.
    Aber darauf kommt's nicht an, denn die Basis ist entscheidend (also das OS des PNA) und das ist bei den von mir genannten PNAs Windows CE Core 5.0.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Einsteiger Avatar von Radio Saturn
    Registriert seit
    03.10.2007
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Zitat Zitat von Ralf25
    Natürlich ist da GoPal drauf, erst AE2.0, jetzt PE3.0.
    Aber darauf kommt's nicht an, denn die Basis ist entscheidend (also das OS des PNA) und das ist bei den von mir genannten PNAs Windows CE Core 5.0.
    Ah ja ... bei mir ist CE4.2 drauf ...
    ... das sollte jedoch nicht unbedingt das Hindernis darstellen, da auf einem MDPNA200 (Gerät von einem Kollegen) auch CE4.2 drauf ist ... allerdings "Navigator-Grundsoftware" und die Software darauf ja schliesslich problemlos installiert und läuft ...
    ... ich habe halt die "GoPal-Grundsoftware" ... und die akzeptiert scheinbar keine anderen Proggies als GoPal, da nichtmal die Installation abläuft ...
    ... hab auch schon versucht die Files über Active Sync einfach ins PNA zu kopieren ... das klappt aber auch nicht (Navigation wird nicht gestartet) ...
    ... na mal sehen ... evtl. bekomme ich's ja im laufe der Woche doch noch hin ...
    ... dieses Gerät wurde baugleich vorher schon mit dem Navigator 5.1 ausgeliefert ... wenn ich nun diese Flash-Version für Navigator Software aufspielen könnte, welche ich aber leider nirgends finden kann, könnte es vermutlich klappen ...
    ... ich teste mal weiter :smt017
    ... jetzt gehe ich erstmal schlafen ... muss die Nacht um 5 wieder raus ...

    Gruß
    Radio Saturn

  7. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.188
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    IMO läuft MN|6/6.5 nur auf PDA/PNA mit CE Core 5.0. Ich habe grad mal bei Navigon nachgeschaut:
    Dieses Endgerät haben Sie ausgewählt

    Hersteller: MEDION
    Endgerät: PNA 510
    Betriebssystem:

    Die MobileNavigator 6 Software ist mit dem PNA 510 nicht kompatibel.


    Ob ein FW-Update Dir da helfen kann, mag ich bezweifeln, will's aber auch nicht grds. ausschließen.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  8. #7
    Einsteiger Avatar von Radio Saturn
    Registriert seit
    03.10.2007
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard ... stimmt so nicht ganz ...

    Zitat Zitat von Ralf25
    IMO läuft MN|6/6.5 nur auf PDA/PNA mit CE Core 5.0. ...
    ... Die MobileNavigator 6 Software ist mit dem PNA 510 nicht kompatibel.
    Jo Jo ... die Seite kenne ich ... und trotzdem läuft es auf einem älteren MDPNA200 (WinCE4.2) ...
    ... obwohl bei Auswahl des PNA200 bei Navigon ebenfalls steht, das es nicht kompatibel sei ...
    ... man darf ja keine links zu "Fremdboard" geben, aber Google mal nach >Anleitung: Navigon MN6 auf MEDION PNAs installieren< ... dann findest du wie's inoffiziell doch auf fast allen Geräten geht ...
    ... und so ähnlich würde ich dann versuchen mein GoPal zu überreden ...
    ... und dafür brauche ich evtl. eine andere "Navigator" Flash-Firmware ... :top

    Gruß
    Radio Saturn

  9. #8
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.188
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Nun ja, das Nachbarforum kenne ich schon (und Links dorthin sind doch nicht verboten), aber ich habe keine Info darüber gefunden, daß es einem schon gelungen ist. Aber es stimmt, CE 4.2 ist grds. kein Hindernis, aber ist es das Risiko wert?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  10. #9
    Einsteiger Avatar von Radio Saturn
    Registriert seit
    03.10.2007
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard Neee ... ohne Risiko ...

    Hi Ralf,
    ... nein ein Risiko eingehen wollt ich ja nicht ... aber es währe doch einen Versuch wert gewesen, da die (Baugleichen) Geräte ja anfangs (vor GoPal) mit einem anderen Flash-Rom und der Navigator 5.x Software ausgeliefert wurden hätte es ja sein können, das jemand dieses Flash-Rom zufällig hat ...
    ... wie gesagt ... ich finde die Einstellungsmöglichkeiten beim MN6 bzw. 6.5 etwas besser (Geschwindigkeitswarnung Inner & Ausserorts getrennt einstellbar oder Geschwindigkeitsabhängige Lautstärke des Gerätes usw.)
    ... das sind halt alles so kleinigkeiten, die der GoPal Software fehlen ...

    Gruß
    Radio Saturn

  11. #10
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.188
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Es scheint auf jeden Fall eine Möglichkeit zu geben.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 45
    Letzter Beitrag: 17.06.2011, 15:31
  2. Navigon Mobile Navigator 7 auf P4425
    Von funsurfer77 im Forum Generelles zu GoPal 4.0 und 4.1
    Antworten: 7
    Letzter Beitrag: 08.10.2008, 20:49
  3. MD 95750 mit Mobile Navigator 6
    Von keinplanvonnavis im Forum Ältere Geräte unsortiert
    Antworten: 4
    Letzter Beitrag: 26.07.2008, 04:46
  4. Mobile Navigator 6 auf GoPal PNA 470 ???
    Von Bandit-GSF im Forum GoPal 500 / 510 und 515
    Antworten: 0
    Letzter Beitrag: 25.10.2007, 14:03
  5. Mobile Navigator 6 auf den GoPal 470 (4410) installieren?
    Von Bandit-GSF im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 1
    Letzter Beitrag: 25.10.2007, 08:23

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •