Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Neuling Avatar von lobi
    Registriert seit
    04.10.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Erkennt Karte nach Flashn nicht.

    Hallo,

    habe gerade mein GPS System PNA 510 geflasht, und nun auch auf die Speicherkarte den 01 Ordner von der GoPal PE 3.0 CD auf die Speicherkarte. Wenn ich die dann einlege kommt immer der Screen "Please Insert the memory card und geht ums verrecken nicht weiter.

    HILFE!

    Vielen dank

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.186
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard Re: Erkennt Karte nach Flashn nicht.

    Zitat Zitat von lobi
    habe gerade mein GPS System PNA 510 geflasht, und nun auch auf die Speicherkarte den 01 Ordner von der GoPal PE 3.0 CD auf die Speicherkarte. Wenn ich die dann einlege kommt immer der Screen "Please Insert the memory card und geht ums verrecken nicht weiter.
    Welche GoPal-Version ist das? Wo hast Du sie her? Dein PNA hat doch weiterhin CE Core 4.2, oder? Alle akt. GoPal V3.0 sind nur für CE Core 5.0.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Neuling Avatar von lobi
    Registriert seit
    04.10.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Bei Go-Pal Wiki steht dass es für mein GPS geht.

    http://www.wiki.gopal-navigator.de/i...%C3%BCbersicht

    habe das PNA 510

  5. #4
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.186
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Dann kopier mal die anderen Ordner 0-10/12 und die 3 Dateien AutorunCE, mnavdce, shell auch noch drauf.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  6. #5
    Neuling Avatar von lobi
    Registriert seit
    04.10.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    LOL.

    Jetzt gehts.

    Vielen dank ralf

  7. #6
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.186
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Sehr schön, dann mal viel Spaß mit GoPal!
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  8. #7
    Neuling Avatar von kobe
    Registriert seit
    18.11.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo!
    Habe das gleiche Problem mit meinem PNA 510T. Habe es mit der Version ohne Zusatzspeicher geflasht, und jetzt erkennt es die Karte nicht...
    Was das die richtige Version?
    Was muss denn auf der Karte sonst noch drauf sein?

    Gruß Kobe

  9. #8
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo kobe und Willkommen im Forum

    kopiere die Installationsdateien auf die SD Karte dann geht es wieder.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  10. #9
    Neuling Avatar von kobe
    Registriert seit
    18.11.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Navirunner!

    Danke für die schnelle Antwort!
    Welche Installationsdateien meinst du? Die vom flash oder die originalen? Habe glaube ich so ziemlich alle Möglichkeiten ausprobiert und es tut sich nichts. Es erscheint der rote Medion Bildschirm, und dann werde ich aufgefordert, eine SD Karte einzuschieben...
    Geht das überhaupt, dass ich die Karten der 1.0 Version auf der geflashten Version betreibe? Könntest du mir benau beschreiben, was auf der SD alles
    sein muss, damit das Navi wieder funktioniert... VIELEN DANK schon mal vorab!!!

    Grüße Kobe

  11. #10
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Nach dem Flashen formatierst du die SD Karte wieder und kopierst von der DVD die Installationsdateien auf die SD Karte. ( Nicht den Ordner Installation) das funktioniert auch mit deiner 1.1 Version.
    Dann wird die Software wieder installiert im Navi.
    Danach must du dann noch einen Ordner MapRegions auf der SD Karte erstellen und die gewünschten Länderkarten darein kopieren.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Navi erkennt die SD karte nicht mehr
    Von peter pan.1982 im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 26
    Letzter Beitrag: 17.04.2011, 13:07
  2. PNA 465 erkennt die SD Karte nicht mehr ?
    Von diefenbaker im Forum Alle Fragen zu GoPal 4.3 - 4.7
    Antworten: 9
    Letzter Beitrag: 07.06.2010, 20:23
  3. P4410 470T, erkennt SD-Karte nicht
    Von charly38_ im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 3
    Letzter Beitrag: 26.10.2008, 09:03
  4. PNA 465 erkennt meine SD Karte nicht MMC funtkioniert.
    Von mtu2u im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 3
    Letzter Beitrag: 01.06.2008, 22:18
  5. erkennt karte nicht
    Von jayjay im Forum GoPal 500 / 510 und 515
    Antworten: 4
    Letzter Beitrag: 03.01.2008, 15:16

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •