Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20
  1. #1
    Einsteiger Avatar von marc048
    Registriert seit
    19.08.2007
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Installation PNA 510T

    hallo leute,
    habe das pna 510t mit 1gb sd-karte und gopal 2.0ae.
    hatte vor kurzem weissen bildschirm. das navi liess sich nicht mehr starten.
    daraufhin sd-karte formatiert, software von installations-cd in die root kopiert, mapregions angelegt, kartendaten überspielt, nach hardreset komme ich bis zum eröffnungs-fenster wo navi, mp3player usw. auswählbar ist. hier wird aber nur noch navi + mp3 angezeigt. mp3 lässt sich bedienen. aber navi wird bei antippen nicht gestartet.
    was fehlt noch auf der sd-karte...oder im navi. es soll ein verzeichnis skin in navigation angelegt sein. ist es aber nicht.
    wer kann mir weiterhelfen.

    gruß an alle

    marc

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Einsteiger Avatar von marc048
    Registriert seit
    19.08.2007
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    es befinden sich in der root alle cab.dateien sowie: autorunce.exe, module.exe + module.inf.
    hab das gefühl, es fehlen noch einige bestimmte dateien.

  4. #3
    Erleuchtet Avatar von Webmaster
    Registriert seit
    07.02.2007
    Ort
    Ruhrgebiet
    Hardware
    P4440 + X andere
    Software
    GoPal PE 5.5 TMCpro
    Skin
    atm Original
    Beiträge
    1.165
    Danke
    22
    Erhielt 35 Danke für 27 Beiträge

    Standard

    Welche Software hast du denn genau?

  5. #4
    Einsteiger Avatar von marc048
    Registriert seit
    19.08.2007
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    wie software? gopal 2.0 ae natürlich ! genauer:
    GPS Navigationssoftware MEDION GoPal Navigator AE 2.0
    Windows CE 4.2 basierend

  6. #5
    Einsteiger Avatar von marc048
    Registriert seit
    19.08.2007
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    hilfe, navi ist immer noch tot.....wer kann mir helfen?

  7. #6
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.906
    Danke
    3
    Erhielt 19 Danke für 16 Beiträge

    Standard

    Hallo Marc,

    So wie unten abgebildet sollte Deine SD Karte aussehen.
    Das aktuelle FlashRom hast Du auf Deinem Gerät? (davon gehe ich aus)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	sd_inhalt_154.jpg 
Hits:	429 
Größe:	29,0 KB 
ID:	174  
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

  8. #7
    Einsteiger Avatar von marc048
    Registriert seit
    19.08.2007
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    hallo gpf,
    habe die sd-karte fast so wie auf deinem sreenshot , bis auf
    travelguide von der karten dvd? was ist das?

    ich habe nur 2 "cd's" als lieferumfang. auf einer befinden sich die installationsdateien, auf der anderen ms active sync 3.7.

    aktuelles flashrom? wie kriege ich das aktualisiert?
    sorry...bin noch relativ neu und verstehe einige dinge beim navi nicht.

    mfg
    marc

  9. #8
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.906
    Danke
    3
    Erhielt 19 Danke für 16 Beiträge

    Standard

    Hallo Marc,

    du brauchst Dich nicht dafür entschuldigen.
    Hattest Du keine CD oder DVD mit Kartenmaterial dabei?

    Was steht genau auf den CD's?
    Wie das mit dem Flashen funktioniert steht in der Textdatei, die dem Flashdateien beiliegt.
    Dazu ist es wichtig zu wissen was du für einen PNA510 hast.
    Steht da auf dem kleinen Schild au der Unterseite PNA510T M5? M2 oder nichts von beidem?
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

  10. #9
    Einsteiger Avatar von WolfgangHH
    Registriert seit
    28.08.2007
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Leute,
    ich habe das 510 T mit Gopal 2.2

    Momentan habe ich einen hellen Bildschirm und sehe das Programm ganz
    schwach.
    Kann mir einer helfen ?

    Gruß Wolfgang

  11. #10
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo WolfgangHH

    hast du mal einen Hardreset versucht, falls das nichts ändert eventuell noch einmal flashen.

    Gruß Navirunner

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Installation auf PNA 510T (MD9 95799)
    Von dreamer2001nacht im Forum GoPal PE 3.x
    Antworten: 1
    Letzter Beitrag: 08.07.2008, 09:50
  2. Installation auf PNA 510T (MD95799)
    Von dreamer2001nacht im Forum Generelles zu GoPal 4.0 und 4.1
    Antworten: 3
    Letzter Beitrag: 08.07.2008, 09:36
  3. POI Installation
    Von badf im Forum GoPal PE 4.x
    Antworten: 0
    Letzter Beitrag: 28.01.2008, 17:35
  4. Probleme bei der Installation von Poi-Warner auf PNA 510T
    Von Munro im Forum POIbase, POI-Warner & Co.
    Antworten: 17
    Letzter Beitrag: 25.08.2007, 13:29
  5. Installation
    Von red01 im Forum GoPal PocketPC Up 2.x
    Antworten: 11
    Letzter Beitrag: 11.06.2007, 21:45

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •