Ergebnis 1 bis 7 von 7
  1. #1
    Neuling Avatar von Winni-One
    Registriert seit
    15.07.2007
    Ort
    NRW
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Hilfe - auf R21 upgedatet und fragt jetzt nach Speicherkarte

    Hallo,

    bin neu hier und habe mir vor 2 Wochen den P4410 mit GoPal 3.0PE gekauft. Eigentlich ein super Gerät - aber nur eigentlich!!!!

    Bin damit jetzt 2 Wochen in Urlaub gewesen (Norddeutschland und Holland) und hatte nur Probleme mit den Gerät.

    1. Bildschirm friert fest (Ansagen kommen aber korrekt)
    2. Nimmt immer die kürzeste Strecke
    3. Hat mich 2x in eine Wiese geschickt
    4. 3x falsche Richtung angegeben (gut das ich nach Karte gefahren bin)
    5. 2x gemischte Bildschirmanzeige (Karte und Pfeildarstellung in einem Bild obwohl getrennt eingestellt war - von jedem war also nur ein Teil zu sehen - halber Pfeil - halbe Karte und dann wie übereinander gelegt)
    6. Freisprechen mit meinem Nokia 6300 funktioniert nur gelegentlich

    Habe mich darauf hin auf die Suche im Netz gemacht und bin auf eure Seite gestoßen.

    Ich dachte mir mache mal ein ROM-Update auf R21, da ich noch R19 installiert hatte, könnte vielleicht helfen!

    Update hat auch wunderbar geklappt, nur jetzt sagt er immer: Bitte Speicherkarte einlegen obwohl sie schon drin ist!

    Was soll ich tun? Hoffentlich kann mir jemand helfen!!

    Gruß an alle!

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Ort
    Werbewelt
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo Winni-One und Willkommen im Forum

    Das ROM Update wird dein Problem nicht lösen.

    Damit dein Navi wieder funktioniert und auch die Fehler bei der Navigation weg sind, mache bitte folgendes.
    Wenn du das Gerät startest erscheint ein roter Bildschirm, hier klickst du bitte immer wieder in das "o" von Medion G"o" Pal bis du das CleanUp Menü siehst. Hier wählst du zuerst "Remove Installation" und danach "Remove All" aus.
    Jetzt must du deine Speicherkarte neu bespielen da hier wahrscheinlich keine Installationsdateien drauf sind. Benutze dafür den Assistenten von der original DVD. Anschließend noch die Maps auf die SD Karte kopieren mit dem Assistenten und wenn du dann das Navi mit dieser SD Karte wieder einschaltest wird die Software automatisch installiert.

    Steht auch alles im Handbuch zum nachlesen.

    Gruß Navirunner

  4. #3
    Neuling Avatar von Winni-One
    Registriert seit
    15.07.2007
    Ort
    NRW
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo Navirunner,

    danke für Deine Antwort!

    Funktioniert alles wieder! Alles gelöscht und über den Assistenten neu aufgespielt!

    Karte rein und dann ging es wieder! :boing

    Will hoffen, dass die Fehler nun beseitigt sind!

    Vielleicht sind hier im Forum auch noch einige die die selben Probleme haben oder hatten!

    Ansonsten Gerät zurückschicken, oder was meint Ihr?

    Gruß an alle!!

  5. #4
    Neuling Avatar von dehlya
    Registriert seit
    24.06.2007
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Klingt für mich irgendwie nach einem Defekt der Speicherkarte. Besser gleich 15€ investieren und diese identisch bespielen.

  6. #5
    Erleuchtet Avatar von Webmaster
    Registriert seit
    07.02.2007
    Ort
    Ruhrgebiet
    Hardware
    P4440 + X andere
    Software
    GoPal PE 5.5 TMCpro
    Skin
    atm Original
    Beiträge
    1.165
    Danke
    22
    Erhielt 35 Danke für 27 Beiträge

    Standard

    Erst einmal abwarten würde ich vorschlagen, wäre die Karte komplett defekt, dann wäre die Installation jetzt nicht durchgelaufen.
    Der Assistant hat vor dem ersten Bespielen der Karte diese zusätzlich formatiert - das hilft manchmal auch schon.


  7. #6
    Neuling Avatar von lesergio2006
    Registriert seit
    16.07.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich denke mal auch neue Speicherkarte..... meie von Medion (2GB) ist auch beim ersten einlesen zerstört ...... hab Sie versucht mit meinem HP Druckr mit int. Kartnleser zu bespielen und hin war Sie

    Hab dann für 4€ ne 2GB Karte bei STAPLES bekommen ..... warn Restposten Marke: Kingston und funzt alles 1a damit.

    Ich denke mal da ht Medion beim Billighrsteller SD Cards bekommen *fg*

    Gruss LeSergio

  8. #7
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.906
    Danke
    3
    Erhielt 19 Danke für 16 Beiträge

    Standard

    Gibt es da ncoh mehr von?????

    4€ für 2GB!! Das ist mal ein guter Kurs :smt103 :smt103 :smt103 :smt103 :smt103
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

Ähnliche Themen

  1. Auch ich benötige jetzt Hilfe E 4435
    Von gopalOPA im Forum GoPal E444x / E443x / E423x / E424x
    Antworten: 4
    Letzter Beitrag: 16.12.2009, 12:06
  2. Keine Speicherkarte nach FlashRom PNA465T
    Von andreas131271 im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 3
    Letzter Beitrag: 23.09.2009, 23:47
  3. Nach Flash Rom Update probs mit Speicherkarte
    Von daneben im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 0
    Letzter Beitrag: 14.09.2008, 18:16
  4. Nach einem PDA 96710 jetzt umgestiegen auf P4425
    Von eumel im Forum GoPal P4420 / E4125 / P4225 und P4425
    Antworten: 1
    Letzter Beitrag: 21.08.2008, 07:26
  5. Nach flash nur Frage nach der Speicherkarte
    Von Wolfgang im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 15
    Letzter Beitrag: 20.05.2008, 15:47

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •