Ergebnis 1 bis 7 von 7
  1. #1
    Neuling Avatar von lu.ka
    Registriert seit
    08.07.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard PNA 350t update

    Hallo Zusammen,
    bin ein frisch gepackener GoPal Nutzer.
    Bei meinem Gerät handelt es sich um ein PNA 350T, welches mit Medion GoPal 1.5 ME ausgestattet ist.
    Leider habe ich zur Zeit nur die Karten DACH und EU Hauptstrassen. Von der Software bin ich auch nicht gänzlich überzeugt.
    In einigen Beiträgen habe ich gelesen es sein möglich auf GoPal 2.0 zu erhöhen, dies sein auch ein wesentlicher Fortschritt.

    Funktioniert das auch mit dem PNA 350t und wo bezieht man am besten die Software. Danke für Eure Tipps.

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo lu.ka und Willkommen im Forum

    Die Software bekommt man im Medion Shop.
    Leider gibt es für dein Gerät PNA 350 kein Update auf die GoPal Version 2.

    Gruß Navirunner

  4. #3
    Erleuchtet Avatar von Webmaster
    Registriert seit
    07.02.2007
    Ort
    Ruhrgebiet
    Hardware
    P4440 + X andere
    Software
    GoPal PE 5.5 TMCpro
    Skin
    atm Original
    Beiträge
    1.165
    Danke
    22
    Erhielt 35 Danke für 27 Beiträge

    Standard

    Sorry,

    der 350 ist nicht GoPal 2 oder 3 fähig

  5. #4
    Neuling Avatar von lu.ka
    Registriert seit
    08.07.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Danke für die "bad" news. Gibt es eine Quelle, wo man die Europakarten beziehen kann.
    Beim Medionshop bekommt man nur Osteuropa und Österreich für Version 1.x asl Ergänzung?
    Gruß lu.ka

  6. #5
    Erleuchtet Avatar von Webmaster
    Registriert seit
    07.02.2007
    Ort
    Ruhrgebiet
    Hardware
    P4440 + X andere
    Software
    GoPal PE 5.5 TMCpro
    Skin
    atm Original
    Beiträge
    1.165
    Danke
    22
    Erhielt 35 Danke für 27 Beiträge

    Standard

    Hmm...
    vielleicht sind die update/upgrade Karten ja komplett kompatibel...
    das wäre ja komplett EU!

  7. #6
    Neuling Avatar von lu.ka
    Registriert seit
    08.07.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    :smt009
    meinst du damit, die Kartenupdates der Version 2.x könnten eventuell auch unter Version 1.x laufen??

  8. #7
    Erleuchtet Avatar von Webmaster
    Registriert seit
    07.02.2007
    Ort
    Ruhrgebiet
    Hardware
    P4440 + X andere
    Software
    GoPal PE 5.5 TMCpro
    Skin
    atm Original
    Beiträge
    1.165
    Danke
    22
    Erhielt 35 Danke für 27 Beiträge

    Standard

    Nein,

    ich meine die Karten vom GoPal 1.x Updatepaket.

Ähnliche Themen

  1. Update AE 4.1? Momentaner Standort speichern? Update auch PE
    Von nadarosa im Forum Generelles zu GoPal 4.0 und 4.1
    Antworten: 4
    Letzter Beitrag: 06.09.2008, 15:45

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •