Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Installation

  1. #1
    Neuling Avatar von red01
    Registriert seit
    27.04.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Installation

    Hallo!
    Ich wollte auf meinem Medion PDA 40600,nachdem die Batteri leer war,Gopal 2,2AE von der SD-Karte neu installieren das ging aber nicht.
    Angeblich konnte eine DLL nicht koppiert werden.Kennt jemand das Problem? :smt017

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo red01 und Willkommen im Forum

    Versuch es bitte einmal mit einem Hardreset, also auf der Rückseite den Schalter auf off stellen und dann wieder auf on. Nach der Einrichtung steckst du bitte wieder die SD Karte mit GoPal ins Gerät und die Installation sollte funktionieren.

    Gruß Navirunner

  4. #3
    Neuling Avatar von red01
    Registriert seit
    27.04.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Das habe ich gemacht ,ich muste trotzdem die Karte neu installieren.Habe dann zurProbe ein Hardreset gemacht und es ging wieder nicht.Mußte die Karte nochmal neu installieren!

  5. #4
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo red01

    dann wird bei der Installation wahrscheinlich die navigator.cab auf der SD Karte gelöscht. Wennja dann einfach die Datei wirder auf die SD Karte kopieren und vorher auf schreibschutz setzen.

    Gruß Navirunner

  6. #5
    Neuling Avatar von red01
    Registriert seit
    27.04.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Ist das die Datei mit 48,8kb,die ist noch da.

  7. #6
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Es sollten eine gopal-navigator.cab auf der SD Karte sein, das ist die Installationsdatei.

    Gruß Navirunner

  8. #7
    Neuling Avatar von red01
    Registriert seit
    27.04.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Die ist da!

  9. #8
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo red01

    Damit die Installation von selber wieder startet nach einem Hardreset sollte auch die autorun.exe auf der SD Karte sein.
    Also folgende Dateien

    "gopal-navigator.cab"
    Ordner "2577"
    Ordner "Navi"
    und der Ordner "MapRegions" fü die Karten

    Gruß Navirunner

  10. #9
    Neuling Avatar von red01
    Registriert seit
    27.04.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    gopal-navigator.cab"
    Ordner "2577"
    Ordner "Navi"
    und der Ordner "MapRegions"
    sind alle da.
    Die Erstinstallation geht auch immer,aber nach einem Hardreset,konnte ich nicht von der SD-Karte neu installieren."dll(Name vergessen)kann nicht kopiert werden " sagt das Ding.Ich muss die SD-Karte neu bespielen dann geht es wieder.

  11. #10
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo red01

    hast du es einmal mit einer anderen SD Karte probiert? Vielleicht liegt es an der Karte bzw. deinem Cardreader falls du so etwas benutzt.

    Gruß Navirunner

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. POI Installation
    Von badf im Forum GoPal PE 4.x
    Antworten: 0
    Letzter Beitrag: 28.01.2008, 17:35

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •