Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17
  1. #1
    Einsteiger Avatar von hwlenz
    Registriert seit
    14.02.2008
    Hardware
    X4545
    Software
    GoPal,MN 7.4
    Beiträge
    38
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard Probleme beim Update zu GoPal 4.0

    Hallo zusammen,

    Habe Probleme beim Update zu GoPal 4.0.(PNA 470T)
    Speicherkarte ist in FAT.FlashRom sauber durchgelaufen,CleanUp in Format Flash,SD Karte so bestückt wie hier beschrieben.Ordner 1 enthält nur DE.
    Bei der Installation "Meldung Error:2"..... Wenn ich dann auf o.k drücke läuft Installation durch,aber kei Zugriff auf Navigation nur auf Telefonie+Telefonbuch.Andere SD Karte auch schon getestet.Fehlermeldung immer wieder:An error has occurred during installation.Please effect a hard reset as described in the user's manual!Error:2

    Ich bitte um Hilfe.

    mfg.hwlenz

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.186
    Danke
    768
    Erhielt 1.495 Danke für 1.248 Beiträge

    Standard

    Hast Du evtl. einen Ordner vergessen, bspw. den 16er für die Security?
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.906
    Danke
    3
    Erhielt 19 Danke für 16 Beiträge

    Standard

    Ich denke du hast vielleicht die ein oder andere Datei zuviel / zu wenig gelöscht.

    Gehe die einzelnen Ordner der Anleitung nach am bsten nochmal durch.
    Falls kein Erolg >> liste bitte mal den INhalt der Ordner bei Dir auf.

    Wir bekommen das schon hin. Keine Sorge!
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

  5. #4
    Einsteiger Avatar von hwlenz
    Registriert seit
    14.02.2008
    Hardware
    X4545
    Software
    GoPal,MN 7.4
    Beiträge
    38
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Moin Moin zusammen,

    Ich sitze wieder vor der Materie PNA 470T.
    Ich gehe jetzt noch mal die Ordner durch.Was mir gerade aufgefallen ist,in mehreren Sachen die laut Anleitung zu löschen sind kommt 0320x0240 vor.
    Bei mir steht da immer 0480x0272.Hat das was zu bedeuten?Ich habe die GoPal 4.0A PE.

    Gruß hwlenz

  6. #5
    Eingeweihter Avatar von SaBo
    Registriert seit
    20.09.2007
    Beiträge
    308
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von hwlenz
    Was mir gerade aufgefallen ist,in mehreren Sachen die laut Anleitung zu löschen sind kommt 0320x0240 vor.
    Bei mir steht da immer 0480x0272.Hat das was zu bedeuten?Ich habe die GoPal 4.0A PE.
    Dann lad Dir mal das Update auf 4.01A PE herunter, dann hast Du auch die 0320x0240 Dateien.

    Sascha

  7. #6
    Einsteiger Avatar von hwlenz
    Registriert seit
    14.02.2008
    Hardware
    X4545
    Software
    GoPal,MN 7.4
    Beiträge
    38
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Ich habe jetzt noch mal alles durchgesehen und gelöscht.
    Installation lief sauber durch,aber leider kein Zugriff auf die Navigation.

    Heiko

  8. #7
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.906
    Danke
    3
    Erhielt 19 Danke für 16 Beiträge

    Standard

    Bitte liste mal alles auf was bei Dir in Ordner 1 ist...
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

  9. #8
    Einsteiger Avatar von hwlenz
    Registriert seit
    14.02.2008
    Hardware
    X4545
    Software
    GoPal,MN 7.4
    Beiträge
    38
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo,

    Habe das Navi am laufen.Jetzt fehlt mir nur noch die Spracheingabe.
    Sprachbutton ist auf dem Display.CommandTSD und GermanyTSD liegen in MapRegions auf der SD Karte.Läuft aber nicht. Achso der Koordordner wurde auch erstellt und die Datei eingefügt.

    Heiko

  10. #9
    Einsteiger Avatar von hwlenz
    Registriert seit
    14.02.2008
    Hardware
    X4545
    Software
    GoPal,MN 7.4
    Beiträge
    38
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hallo Leute,

    So jetzt habe ich noch einmal im Forum gestöbert und alles auf die Reihe bekommen.Ich bin Super zufrieden. Ich kann nur sagen,Super Forum!!!!

    Bis die Tage.

    Heiko

  11. #10
    Erleuchtet Avatar von GoPalFreak
    Registriert seit
    07.02.2007
    Ort
    Ruhrpott
    Hardware
    S3857, P4440 und diverse andere
    Software
    GoPal 1-6
    Beiträge
    1.906
    Danke
    3
    Erhielt 19 Danke für 16 Beiträge

    Standard

    Schön, dass es jetzt doch geklappt hat.

    Viel Spaß mit dem Navi !
    Euer GoPal-Freak

    Hier geht es zum GoPal-WiKi

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon ) ********

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Probleme beim Update von GoPal 4.01 auf 4.03
    Von sonyboy78 im Forum GoPal Assistant
    Antworten: 6
    Letzter Beitrag: 22.03.2010, 20:46
  2. Probleme beim Update auf AE5.0
    Von merlin11 im Forum Alle Fragen zu GoPal 5.x
    Antworten: 5
    Letzter Beitrag: 16.03.2010, 22:52
  3. Probleme beim Update auf AE4.52
    Von fire-eater im Forum GoPal 4.3 - 4.7 Skinning / Skinvorstellung / Anpassungsfragen
    Antworten: 13
    Letzter Beitrag: 21.09.2008, 19:32
  4. Probleme beim Update auf Gopal 4.0
    Von mglinka99 im Forum GoPal 315
    Antworten: 5
    Letzter Beitrag: 10.06.2008, 21:34
  5. Probleme beim Update auf 4.1
    Von Rumifaz im Forum GoPal PE 4.x
    Antworten: 2
    Letzter Beitrag: 19.04.2008, 15:20

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •