Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Neuling Avatar von Garfield_Kuchen
    Registriert seit
    04.02.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Probleme nach Firmeware update

    Also ich habe mir hier das Update gezogen PNA470T_P4410_FlashRom_R23. Hat soweit auch alles ohne Probleme geklappt. Navi startet zeigt auch R 23 an.

    Nun sagt er mit mit der Originalen Karte die drin war Fehler und zwar.
    File:\ My Flash
    Disk \navigation\menu\desktop.xml, languages.xml und shell.xml

    Danach kommt Fatal Application Error ind Mene.exe und nichts geht mehr.
    Bildschirm steht in Rot Medion GoPal.

    Navi ist ein P4410 MD 96205

    Was soll ich machen bitte um Hilfe ?

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo Garfield_Kuchen und Willkommen im Forum

    mache einen Softreset und dann immer in das o von Go klicken wenn du den roten Bildschirm siehst, bis das CleanUp Menü aufgeht.
    Hier wählst du einmal Remove All und dann Format Flash.
    Danach sollte die Installation wieder sauber durchlaufen.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  4. #3
    Neuling Avatar von Garfield_Kuchen
    Registriert seit
    04.02.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Danke für die schnelle Antwort geht leider auch nicht Fehler bleiben. Nun habe ich echt ein Problem ich habe noch nie was installiert an Software obwohl ich seit kurzem auch ein DVD 4.0 A zu liegen habe.

  5. #4
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    OK erst einmal keine Panik )
    Das kriegen wir schon wieder hin.
    Also auf der SD Karte sind die Installationsdateien vorhanden, richtig?
    War genau diese SD Karte auch vor dem Flashen Ausgangspunkt deiner Installation?
    Fängt die Installation erst an und bricht dann mit Fehlern ab?
    Wieviel internen Speicher hat dein PNA?
    Welche Gopal Version möchtest du installieren?
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  6. #5
    Neuling Avatar von Garfield_Kuchen
    Registriert seit
    04.02.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Hi nochmal danke du ich habe das Navi bekommen und es war alles schon installiert Karte rein das wars.

    Auf der Karte sind

    MapRegions Ordner
    UserTracks Ordner
    StartScreen.reg
    shell.core.cab
    Pathfinder.reg
    mnavdce.cab
    Medion.ico
    instell.xml
    AutorunCE.exe
    Autorun.inf
    All EU V2 Maps.

    Hatte um das Firmeware update zu machen alles von der Karte kopiert und wieder drauf. So wie ich das sehe macht er kurz was und bricht dann ab.

    Also würde natürlich gerne gleich GoPal 4.0 A PE installieren habe ja die DVD da. Wenn alles wie bei der Version 3.0 ist die ich zum Navi hatte. Speicher intern müsste 256 MB sein.

    Komme halt noch nicht ganz klar was der Flash Disk ist und was auf der SD Karte ist. Bin eigenlich nicht doof updaten so einiges aber beim Navi steig ich nicht durch.

  7. #6
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Kein Problem dann installiere direkt Gopal 4 nach dieser Anleitung

    Auf der SD Karte fehlen alle Installations Ordner zur 3 Version da kann er nichts installieren.
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  8. #7
    Neuling Avatar von Garfield_Kuchen
    Registriert seit
    04.02.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Ok werde ich machen und mich morgen melden ob alles geklappt hat.

  9. #8
    Neuling Avatar von Garfield_Kuchen
    Registriert seit
    04.02.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Ok hat soweit alles geklappt 4.0 ist drauf und haut auch hin.

    1. Frage Wie bekomme ich jetzt noch die Karten drauf ?

    2. Frage Habe noch ein Update auf 4.01 gemacht aber er zeigt 4.0.0.0 R 4828 an. Ist das so richtig nach dem Update.

  10. #9
    Avatar von Navirunner
    Registriert seit
    26.02.2007
    Hardware
    einige
    Software
    GoPal verschiedene
    Skin
    Navirunner Skin
    Beiträge
    8.577
    Danke
    218
    Erhielt 552 Danke für 245 Beiträge

    Standard

    Hallo Garfield_Kuchen

    ob das Update drauf ist kannst du in der Navisoftware kontrollieren, Programeinstellung und dort unten rechts auf das I drücken. Unten siehst du dann die Version nach dem Update sollte dort 10014 stehen.

    Die Maps kopierst du auf die SD Karte in einen Ordner MapRegions bitte genauso schreiben sonst werden die Daten nicht gefunden.

    Gruß Navirunner
    Gruß Navirunner

    GoPal Wiki
    Tipps und Hilfen reinschauen lohnt sich

    **** Bitte keine Supportanfragen per PN, nur über's Forum! ****
    ******** Dann haben auch alle anderen was davon **********

  11. #10
    Neuling Avatar von Garfield_Kuchen
    Registriert seit
    04.02.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Ok Danke habe alles drauf auch Update 4.01 nun kommen deine Skins dran.

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Probleme nach Installation
    Von sami-project im Forum GoPal 460 (E4110) / 465 (P4210) und 470 (P4410)
    Antworten: 7
    Letzter Beitrag: 06.01.2011, 20:56
  2. Probleme nach Software-Update
    Von fliegerpfe im Forum GoPal AE 4.x
    Antworten: 34
    Letzter Beitrag: 18.05.2010, 20:31
  3. Probleme nach AE 5.0 Update
    Von Pierrot im Forum GoPal E3115, GoPal E3215 und GoPal 3415
    Antworten: 4
    Letzter Beitrag: 01.04.2010, 20:02
  4. Probleme nach TMC Update
    Von anna-lisa-95 im Forum GoPal 4.3 - 4.7 Skinning / Skinvorstellung / Anpassungsfragen
    Antworten: 3
    Letzter Beitrag: 10.04.2009, 22:43
  5. Probleme nach Update
    Von coolsoft im Forum Verbesserungsvorschläge / Kritik
    Antworten: 1
    Letzter Beitrag: 29.05.2008, 19:30

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •