Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Neuling Avatar von Andreas Lachenmaier
    Registriert seit
    11.10.2015
    Hardware
    Medien E5470
    Software
    7.5
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Neuinstallation nach Support-Empfehlung: Jetzt werden keine Karten angezeigt?

    Hallo zusammen,

    nachdem das Gerät ständig ausgefallen ist, hat der Medien-Support empfohlen, dass ich einmal über das GoPal Menü Flash-Disk durchführen soll und dann die Software neu installieren möge nur mit den Karten die ich tatsächlich benötige.

    Gesagt getan die Software lies sich nachdem ich endlich einen Rechner mit DVD Laufwerk "reaktivieren" konnte auch Problemlos aufspielen.
    Nach Start des Gerätes und Einstigeskonfiguration, sieht alles sauber aus... BIS AUF: Es werden keine Karten angezeigt....

    Meine Frage: Was mache ich falsch? Ich habe von der DVD die Karten Deutschland & Österreich importiert und mit dem GoPal Assistenten synchronisieren...

    Nach Neustart des Geräts allerdings werden die Karten weiterhin nicht angezeigt.... Die Navigation grundsätzlich funktioniert aber (Pfeile).

    Was kann ich machen?

    VG
    Andreas

  2. # ADS
    Werbeanzeige
    Registriert seit
    Immer
    Beiträge
    Viele
     

  3. #2
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.255
    Danke
    779
    Erhielt 1.515 Danke für 1.265 Beiträge

    Standard

    Schön, dass es mit der DVD doch noch geklappt hat!


    Zitat Zitat von Andreas Lachenmaier Beitrag anzeigen
    Was kann ich machen?
    Checken, ob sie richtig installiert sind. Und daher gibt's für solch trivialen Probleme unser Wiki. Aber auch die Version ist entscheidend -> http://www.gopal-navigator.de/wiki/P..._PSF-Versionen (den Link kriegst geschenkt, weil etwas schwieriger zu finden)
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  4. #3
    Das Nordlicht Der den Weg findet Avatar von brummi1844
    Registriert seit
    26.12.2007
    Ort
    Barnstorf
    Hardware
    X4345 - E3210
    Software
    AE6.0+TMCpro - AE5.0A+TMCpro
    Skin
    aklasse170
    Beiträge
    9.764
    Danke
    576
    Erhielt 789 Danke für 685 Beiträge

    Standard

    Da es ja von der besagten DVD kommt sollte die Version der Karten schon passen.
    Ich tippe mal auf den fehlenden Ordner MapRegions in dem die Karten hineingehören.
    Gruß Peter

    vvvvvvvvvvvvvvv Hier klicken zum GoPal-WiKi

    vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvhttp://www.cosgan.de/images/smilie/sportlich/v020.gif

    >>> Der Support findet im Forum statt, nicht im Postfach<<<

    Das Leben meistert man lächelnd, oder überhaupt nicht.(Chinesische Weisheit)

  5. #4
    Neuling Avatar von Andreas Lachenmaier
    Registriert seit
    11.10.2015
    Hardware
    Medien E5470
    Software
    7.5
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Mhhh... ich hab es jetzt wie im Wiki Eintrag versucht und auch von der DVD aus.. Leider sehe ich keine Karten die mir angezeigt werden sollten.

    Karten Deutschland & Österreich liegen in dem genannten Verzeichnis unter MyFlashDisk. Bzw. auch ein Test unterhalb von Navigation/MapRegions blieb ohne erfolg.....

    Kann ich euch irgendwas Screenshooten oder schicken.... Total doof..

    Danke für ein Feedback
    Andreas

  6. #5
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.255
    Danke
    779
    Erhielt 1.515 Danke für 1.265 Beiträge

    Standard

    Zitat Zitat von Andreas Lachenmaier Beitrag anzeigen
    Mhhh... ich hab es jetzt wie im Wiki Eintrag versucht und auch von der DVD aus.. Leider sehe ich keine Karten die mir angezeigt werden sollten.

    Karten Deutschland & Österreich liegen in dem genannten Verzeichnis unter MyFlashDisk. Bzw. auch ein Test unterhalb von Navigation/MapRegions blieb ohne erfolg.....
    Das scheint soweit alles korrekt, denn nur der Ordner auf der SD-Karte \Storage Card\MapRegions oder alternativ im int. Speicher in \My Flash Disk\MapRegions ist richtig, nicht \My Flash Disk\Navigation\MapRegions!


    Kann ich euch irgendwas Screenshooten oder schicken.... Total doof..
    Klar, aber das bringt erstmal nix. Der Assi wird ja nicht senil im Laufe der Zeit , aber vlt. ist ja beim Transfer ein Bit "umgekippt". Von daher kannst Du die Maps auch direkt von der DVD auf den PC auf den PNA schieben, per Drag 'n' Drop (aber nur im Massenspeichermodus "MSM"). Und drauf achten, dass es Germany komplett ist (also alle 4 Maps). Auch mal Austria oder ein anderes Nachbarland versuchen und checken, ob Du dort ein Ziel auswählen kannst und Infos angezeigt bekommst.
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  7. #6
    Neuling Avatar von Andreas Lachenmaier
    Registriert seit
    11.10.2015
    Hardware
    Medien E5470
    Software
    7.5
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    Das hab ich gemacht. Werde ich gleich nochmal verifizieren.

    also, ich bekomme auch eine Route berechnet. Halt nur die "Bilder" fehlen....

  8. #7
    Neuling Avatar von Andreas Lachenmaier
    Registriert seit
    11.10.2015
    Hardware
    Medien E5470
    Software
    7.5
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge
    Erstellt von

    Standard

    So.... Hat nicht geklappt ������ auch wenn ich nur Austria ablege zeigt er keine Bilder an.

    Lösche ich auf dem Speicher die Karten, bekomme ich die Meldung kein Material vorhanden. kopiere ich die daten in das verzeichnis auf dem gerät, meckert er nicht mehr, aber zeigt keine bilder an....

    https://www.dropbox.com/sh/gnq8pqbn0...K9htzjOda?dl=0
    Geändert von Andreas Lachenmaier (08.11.2015 um 11:35 Uhr)

  9. #8
    Der Rote Blitz Super-Moderator Avatar von Ralf25
    Registriert seit
    01.03.2007
    Ort
    Bayern (STA)
    Hardware
    S7 Edge, P4445, S3867
    Software
    CoPilot Live, GoPal Android & PE6.x
    Skin
    Navirunner Black Pearl V2
    Beiträge
    17.255
    Danke
    779
    Erhielt 1.515 Danke für 1.265 Beiträge

    Standard

    Soweit ich das erkennen kann, scheint alles zu stimmen (auch wenn im int. Speicher der POI-Ordner 24 unterhalb \INSTALL liegen muss).

    Erkennt der Assi die Karten? -> http://www.gopal-navigator.de/wiki/GoPal_Assistant_II -> orange*

    Hast Du eine Micro-SD und kannst sie dort mal ablegen?


    BTW, Du brauchst keine Knipse, kannst den Shot auch direkt am PNA oder - wie Du's gemacht hast - am PC machen (http://www.gopal-navigator.de/wiki/G...s_erstellen.3F) und hier direkt über Erweitert -> Anhänge ... hochladen.


    * allerdings muss dazu in der entspr. \APD die korrespondierende <nummern>.apd liegen.
    Geändert von Ralf25 (08.11.2015 um 12:59 Uhr)
    Gruß Ralf


    Hier klicken für Infos zu Hard- & Software, Skinning, Begriffserklärung, Geräteübersicht und Entwicklung / Programmierung

    Bitte keine Support-Anfragen per PN, dafür ist das Forum da!

    Sorry, wenn ich die Anrede vergesse: ich bin nur schreibfaul, aber nicht unhöflich!


  10. #9
    Das Nordlicht Der den Weg findet Avatar von brummi1844
    Registriert seit
    26.12.2007
    Ort
    Barnstorf
    Hardware
    X4345 - E3210
    Software
    AE6.0+TMCpro - AE5.0A+TMCpro
    Skin
    aklasse170
    Beiträge
    9.764
    Danke
    576
    Erhielt 789 Danke für 685 Beiträge

    Standard

    Wurde auch ein SR angestoßen? Ansonsten fällt mir jetzt auch nichts mehr ein.
    Gruß Peter

    vvvvvvvvvvvvvvv Hier klicken zum GoPal-WiKi

    vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvhttp://www.cosgan.de/images/smilie/sportlich/v020.gif

    >>> Der Support findet im Forum statt, nicht im Postfach<<<

    Das Leben meistert man lächelnd, oder überhaupt nicht.(Chinesische Weisheit)

  11. #10
    Neuling Avatar von samson-62
    Registriert seit
    27.05.2010
    Ort
    Süddeutschland
    Hardware
    P5460, E4475
    Software
    ME 7.5
    Skin
    keiner
    Beiträge
    4
    Danke
    1
    Erhielt 4 Danke für 2 Beiträge

    Standard

    Nur die reinen Kartendaten bringen hier niemanden weiter.
    Es fehlt die Datei: "WorldCartographiclayer.psf".
    Bitte ebenfalls in den Ordner "MapRegions" kopieren.
    Dann sollte es laufen.
    Viel Glück, dass das so passt.
    Grüße,

  12. Folgender Benutzer sagt Danke zu samson-62 für den nützlichen Beitrag:

    brummi1844 (20.12.2015)

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. kompasskarten können nicht mehr angezeigt werden nach update auf 3.0.3544
    Von suchende im Forum GoPal Outdoor Software 3.x
    Antworten: 10
    Letzter Beitrag: 18.08.2014, 22:48
  2. Bei Spracheingabe werden keine Ziele angezeigt
    Von walisch im Forum Alle Fragen zu GoPal 7.x
    Antworten: 1
    Letzter Beitrag: 15.03.2014, 09:00
  3. Neu gekaufte Karten werden nicht angezeigt
    Von Irrnicht im Forum GoPal PE 3.x
    Antworten: 8
    Letzter Beitrag: 01.12.2013, 19:09
  4. Karten werden nicht mehr angezeigt
    Von renntraktor im Forum Alle Fragen zu GoPal 4.8
    Antworten: 1
    Letzter Beitrag: 16.04.2012, 23:21
  5. Antworten: 18
    Letzter Beitrag: 08.11.2011, 14:04

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •